Localization manager

When I try to launch the Localization manager app It says I need .net but doesn’t specify which one…

I’ve found out it needs 4.7.1 by looking in the “MSFSLocalizationManager.dll.config”

Downloaded said .net and comes up with a dialog box saying I’ve already have it installed.

Any ideas?

1 Like

I have exactly the same issue: no idea how to sort it out

Localisation manager - MSFS DevSupport (flightsimulator.com)