Logbook doesn't record Landing since Su6

Since SU6, everything is working great, but when I finish flight, the logbook only shows I took off, landing is always blank.

sounds like something similar happening here:

It’s consistently failed to log takeoffs for me unless I go in and hit up ATC at a towered airport or CTAF at uncontrolled for a couple of updates. Tried to zendesk it but was closed immediately after I hit submit (like literally seconds after). Logs landings in my case even with no ATC.

same here on Xbox Series S, no logging of Landings anymore

Example of my last flight:


Following a landing, taxi to a gate or ramp and then shut down the engine(s) and the batteries. The logbook entry should appear on the screen. Then follow the instructions at the bpttom of the screen. This worked for me (PC user).

I do this exactly since release in this way but since yesterday the last 8 flight are just logged without landing

Before I did a flight from KORD to KLAX flight time nearly 4:00 h again in the logbook just logged as : KORD to KITR Area summery flight time only 1:43 no landing recorded - this is really annoying

1 Like

Another example todays flight EKCH to GCLA (Series-S)

After the flight logbook showed:

After restarting the sim only 19 minutes are logged and no Landing:

Asobo please fix it

This is a simple fix -
I imagine we are all experienced simmers, who choose to start cold and dark.
It seems that unless you begin the flight on the runway threshold with the engines running the sim is unable to determine that you took off, even though it interrupts your shutdown sequence with a blatant interruption to announce no time, takeoff or landing will be attributed to your logbook. I’d rather have the option to switch this annoying thing OFF and create a manual paper based logbook…
Fix this fast please

I’m still having this issue plus the new log entries will be gone after restarting the game.
I’ve tried to do a clean reinstall of the game but still no luck.
The game will record my flight after I finished my flight and I can see it in my logbook.
After restarting the sim that flight will be gone from my logbook.
My last recorded flight was back in April 2022 and it stopped working since then. I don’t know how to fix it and maybe someone who actually managed to fix this issue can help us.