Logbook showing 00:00 time and no takeoffs and landings (still an issue in 1.12.13.0)

All these flights with zero time are all full flights, from cold and dark to shutdown. I didn’t press “Continue” at the end of the flight. Yet none of them are logged. It’s actually gotten worse after today’s update. I have these 0-time flights scattered around my log book since the last update, but most of my flights today are showing as no time.

I’ve also stated getting full flights logging as “Vicinity” as well. Haven’t seen that since the last update. It’s started again today. So basically of the 9 flights I’ve done today, only 1 has logged properly.

1 Like

I moved it to Online Service and Activities bug category.

I have the same issue here, but for me no flights were logged. :pensive: Zero hours.

edit: My other flights that get zero hours were with cessna 172 and TBM. Did 2 flights with working title cj4 and i got the hours, but on the second flight I didn’t get the takeoff and the landing. I think the problem may be with a sbrj scenery.

I retested, and now the flight is logged after clicking Continue (at least the one I tried), but it still creates a second 00:00, and takeoff was not recorded on the completed flight.

Still not there yet. I like to shut the plane down at the end of a flight and often (not always), if you don’t select Go back to Menu when prompted, after shutting down the engine/s, you end up with a log entry of zero for the destination airport. If I do select the return to menu option, it usually logs the flight correctly.

Sometimes, it doesn’t prompt to return to the menu and you can shut down the plane correctly and exit the the menu and see the flight log updated correctly.

A work in progress I think …

It also seems like “active pause” is included in the total flight time. Can someone else verify this as well? I don’t think it should be.

It seems for me certain planes never show up like the DA40NG. I still have not figured out why some others show up sometimes.

So my logbook sort of works these days, my flights are at least logged but they are all logged as zero hours All below flights were at least an hour in length.

After months of use, FS2020 stopped logging my flights?
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

You’re fortunate to have made it that long. I’ve had several top 25 scores wiped out with the game losing your stats. Currently it won’t update. I never crash. The issue is the BUGS waste my time and make a product I paid full deluxe price for, a worthless waste of time.

Hello
Does the aircraft you are flying match the one in your profile? If it doesn’t the hours don’t count.
I just posted this in another thread.
I had my profile set to the TBM aircraft. I noticed that some very long flights in the Cessna longitude were not counting. I switched the profile aircraft to the Longitude and it started counting, but the TBM stopped counting.

So if you decide to fly something new, go to your profile and change the aircraft there before selecting it in the world.

My Log Book is stuck on an entry from dec 17 2020!!! It logged that flight then stuck there. I did a re-install 2 days ago and after the R/I it is still stuck there. Can anyone suggest a fix for getting it to close that entry? Loosing a ton of flying time.
Rehcuobbob
i7-8700K @4.58/ 32 GB DIMM 3200 RAM/
NV GE Force 1060 6GB/ Ethernet Connection

It was very helpful to me, that someone told me to exit the dev. mode, otherwise the logbook does no loggins at all.
So I had a log after disabling the dev. mode, but somehow the log shows only a landing and no T/O :thinking:

That´s kind a strange :joy:

Good day, I had the same issue with this version when i’m doing a bush trip (from the community folder) . It does get completed and i’m allow to move to the next leg but when i go back to the log nothing is recorded in terms of time and no takeoff and landing… Is it possible it may be related to using a bushtrip from a community folder (from the adds-on ?)

Good Morning Guys.

I´m a totaly newbie with the MSFS 2020. Its the first game i´ve ever played of the series. Sorry for my english!

I´ve played the toturial mission the Flight school. the 4th mission is to land an aircraft. In this mode the landings will be registered. But in the next missions where you have to atrt and land no landing ist registered. Thats why i have nerly 90 starts now but only 40 landings. I ´ve crashed the aircraft nearly 5 times not more. Now i think i can land very well and soft and the teacher always says its a good landing when you can go out the plane and a very good landing is to take the plane next day to a flight. I think a have no damage or else. I´m frustraded!!!

Is it the same problem like you had guys???

Hi, I dont understad why my logbook shows wrong informations:

As per screenshot takeoff’s are not recorded and always there are douplicated flights.
Ok, normally I start cold & dark from parking area (like in realty and as required from Ivao) and after landing I go to parking, power off the plane and after flight recording screen 》》continue the second same flight is added with zero time…bad behaviour.
Bah
P.S. at least give me the option to export the logbook data
Bye

Hello,

I have the same problem. My takeoffs are not implemented only my landings.

MSFS version 1.12.13

1 Like

Some reported that devmode should not be enabled if you want your flight logged. I never tried it, I don’t care about the logbook. Maybe it will help you though.

I’m not sure why there’s a section for takeoffs anyway. I imagine they will remove it in the future.

Takeoffs, and landings for that matter, likely won’t be recorded if you do not interact with ATC.

If you look to the menu at the tops open the Objectives window. This is what the sim is expecting you to do next. The logging is tied to these objectives, rather than detecting wheels up!

If you start cold, and dark at an untowered field, 99% of the time your takeoff will not be logged as you can’t complete some necessary steps. It doesn’t detect you have entered the runway from holding short. Thus it doesn’t know you have taken off as you have effectively skipped a step. There is some hard trigger here which is altitude based, I think, and it does skip forward, but by then it’s too late.

If you want a takeoff at an uncontrolled field to be logged reliably, I believe a runway start still works. Similarly, landings will log if you interact with ATC, request landing, then request taxi to parking, and shutdown. At uncontrolled fields, you can simply taxi off the runway until the ATC window show the option to announce you are clear of the runway. A shutdown at that position wherever it might be, will log a landing.

It’s not particularly hard, and you do feel like you are jumping through hoops to achieve something that should be so simple, but it does work, and it’s all we have right now.

1 Like