Long file path issues?

I have mentioned before (but now cannot find the thread) regarding my issues with enabling long file paths that some additional liveries seem to need when putting them in the community folder.
I tried extracting them to a temp destination folder first but that did not work
I have tried the registry tweak to no avail where you enable long paths in that.

I am guessing that you have your data on a drive other than the C: drive?

Does it work if you put the liveries in the community folder on the C: drive?

I have my data pointing to my D: drive, but MSFS uses the C: drive path with a pointer to the real location. If I put the liveries in my D: drive (where the files really are) then the path is too long.

If you follow the above C: drive path, you will find your other liveries there. It will appear as though you’re on the C: drive, but you’re really on the other drive. It’s confusing the way they did it, but it makes sense (to me).

Tip: I created a shortcut to the C: Community folder and put the shortcut on my D: drive where it’s easy to find.

1 Like

I just created a D:\MSFS folder on my secondary SSD. My sim content lives in there rather than some long, convoluted path 17 levels deep that Microsobo feels is appropriate to install the sim content to. Both my Official and Community folders are there

Yes i do have MFS on a separate drive. I have since sorted the issue out.
I was originally unzipping the download using Winrar then dragging the unzipped folder to my Community folder where i encountered my issue But i now unzip the download directly to the Community folder and it works without issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.