Lost title: Tech Alpha Insider

Yeah, I just re-transmitted a moderator’s post on another topic that looks similar.

1 Like

They have decided to rip our wings for later testing for some reason.
Well, that was too fun to be continued…

-eelis-

Added back the users I’ve confirmed on this thread. There is currently a bug that took out a small number of people from the role. Our apologies!

2 Likes

Thank God you didn’t turn uas all into Tech Alpha Outsiders :upside_down_face:

1 Like

Is mine back?

Hi, can you fix mine too please?

Thank you!
I feel clothed now. :hugs:

-eelis-

Mine too please.

missing also and no access to the old forum archive

@Jummivana
It still don’t come back to everyone. Could you check it out, please?

We have collected your name, and we will investigate, though it may take a few days.

1 Like

Ok, thank you!

Hello,

Same here. I lost the badge when I hve been testing since Dec 2019 :frowning:

Greg

Don’t know if it was a coincidence, or different glitch. But mine disappeared right after I changed my profile picture yesterday. Signing out of both forums, and MS account. And then signing back in sorted it out automatically for me.

Looks like I’ve lost my access also :frowning:

Same here. My stats/badges got reset and all :confused:

Hi everyone.

Your access should have been restored.

2 Likes

Testing…

Edit: No, I’m still missing the title…?

I haven’t seen your name pop up in one of the various threads where people are reporting issues with their alpha group access. I will take a look later to see if I can verify that you were in the alpha, if you were I will pass your name on to the Community Team.

To keep things cleaner, I am closing this thread. Can users who want to report an issue with their groups please post here Tech Alpha Insider tag removed?

Thread locked.

1 Like