LSZH terrain ditches

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO

Have you disabled/removed all your mods and addons?

NO

Brief description of the issue:

Default LSZH scenery. Landed rwy 14 and started taxiing. After crossing rwy 10/28 via K, terrain was so steep downwards that nearly crashed my plane even using brakes all the time.

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Debug > Display position)

LSZH

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.33.8.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:


Another screenshot, now taxiing towards A1 rwy 28… but no way to get there in one piece no matter how hard and carefully tried… aircraft crash when trying to climb to runway. :smiley:

1 Like

Hello!

Are you using AFCAD Airport updates mod by any chance? @Puttishuu82

Actually now that you ask, I am using it… anything to do with my issue maybe? :no_mouth:

That’s what was causing the issue for me :slightly_smiling_face:

I found AFCAD Updates - folder within Community-folder… just need to remove that folder or is there some uninstaller for it or need to disable that AFCAD system somehow?

Just need to remove it from your Community Folder :slight_smile:

1 Like

Wilco. Not actually even sure how I got that AFCAD into use at all. :smiley:

1 Like

Hey there,
Can you check to see if the issue goes away for you if you remove AFCAD?

1 Like

I will be able to check tomorrow. But will do and inform you ASAP.

1 Like

Hello,
Have you had a chance to check?

Fresh screenshot going for h/p A1 rwy 28

Also this ground scenery issue gone after removing those AFCAD Updates as @HamMan2118 instructed. :slight_smile:

1 Like

Hello,
It sounds like this issue is fixed for you. Is that correct? We can close or delete this bug report.

1 Like

You can close it. :slight_smile: But definitely something worth to leave available for other users.

1 Like