Major issues, can't even start a flight anymore

Please help me my game will no longer start. I have a good gaming computer and all the updates and now I can’t even load a flight. I noticed my issues started when flying anywhere near Washington DC and then it would CTD and I run safe mode and it is now just crashing to desktop if I try to start a flight. If it does load its just CTD about halfway down the runway. I don’t see anyone with this same issue. I tried uninstalling the game and I still have the issue. I have the online purchased version. Please help. This is unbelievably frustrating. :disappointed_relieved:

Did you try to start the game with an empty community folder ?
Often,the mods you installed before can be responsableof these CTD. Just move the files in your comunity folder to another folder and start again the game.

UPDATE: The new patch completely resolved my issues and I am back in the air. No CTD. Andrews AFB is alive again.

Good work to the developers and fans that helped. Thank you for all your hard work.

Closing as OP marked resolved.