Market Place can´t buy anything

Please tag your post with #pc and/or #xbox.
Are you on Steam or Microsoft Store version?
MS Store
Are you using Developer Mode or made changes in it?
Brief description of the issue:
Market Place can´t buy anything
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Go to marketplace, choose any item, doesn´t matter buy or download and buy is not active
PC specs and/or peripheral set up of relevant:

Build Version # when you first started experiencing this issue:

Same issue here, using Steam on PC.
Transaction seems to be stuck (money transferred from Steam Wallet to … somewhere), item not in inventory (still shown in market as buy-able), but all buy buttons on all other items are greyed out.

Happened a week ago, opened ticket on Tuesday, still no reaction.

How did yours go, was it resolved?

Trust me you don’t want too!

Do you run msfs in administrator mode ?
If so, don’t do it and re-try.

Same for me. How to fix it?

Nope, normal user

try this,make sure in your microsoft account in your profile set to your country

And now the support fixed it … but the sale is over. FuUUuuuuuUUuuuUUu

Same issue here… BUY and BUY AND DOWNLOAD are all greyed out and cannot be clicked to make a purchase. I even tried to reset and remove MSFS and do a fresh install without any success… Good to hear it isn’t just me!

Can I ask what they did to make it work??? I spent hours yesterday with support but nothing worked!

I had a stuck transaction.
When trying to buy an airplane, it opened the steam page, to buy steam credits, which in return opened PayPal for payments.
They (Asobo) had to update the transaction manually.

If you have a transaction pending, you can not buy or sell!

Does Asobo do that via Zendesk bug report or is there any other channel to submit it?

I submitted via Zendesk