Massive stutter or Memory Leak with latest update

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Yes FlyByWire A320NX and a few airports
Are you using Developer Mode or made changes in it?
No
Brief description of the issue:
When flying in&out of Large handcrafted airports and simulating 30mins turn around times when moving around the flight deck or taxing loss of frames and Memory RAM goes to 26GB+ and doesn’t drop after getting to cruise and makes the aircraft go crazy
Provide Screenshot(s)/video(s) of the issue encountered:
Don’t have one to hand.
Detail steps to reproduce the issue encountered:
Depart from Atlanta (KATL) and go to Memphis (KMEM) and go back without restarting the simulator and do 30mins turn around at KMEM.
PC specs for those who want to assist (if not entered in your profile)
CPU: i7-9700K 4.6Ghtz
GPU: RTX 3080 Founder Editions
RAM: 32GB 3200Mhz Corsair
Build Version # when you first started experiencing this issue:
Latest
Are you on the Steam or Microsoft Store version?
Microsoft store
Did you submit this to Zendesk? If so, what is your ticket #?
No

Also the same here, I can also confirm that after a while at a gate or parked at a gate for some time and it becomes strutting and lagging, even taken off from the airport and flying sky high to the moon, still stutters like a mad dog.

Yeah, Please have no more memory leak people - Or god I leak oil :stuck_out_tongue:

Open DevMode and display FPS counter. What message does it say?

If it says “Limited by MainThread” it’s being bottlenecked by CPU. I got this last time, and what I did was to go to my BIOS settings, and I disable the Hardware Virtualization Technology and VT-d. Then I set a Rolling cache of 64 GB in the sim, and I no longer get MainThread message, and the stutters disappear from me. I can doo smooth flight and smooth landing.

I don’t see the need to do that, I mean it might improve on some peoples end, meantime might not fix for others.

Unless more people are reporting, Maybe they will or in our case will fix and add a fix patch for it… THen Hardware Virtualization Technology back to enable again.

Multiple threads about this issue lately. It would be good for mods to merge all of them into one since we’re losing an accurate vote count.

1 Like

What is your normal MEM Commit+Used?

I am usually sitting at around 25-26 under normal flights.

I am normally sitting about 18-20GB on a normal flight

That’s interesting.
I have to wonder if the FBW 320 is that much less of a mem hog than the defaults. I don’t have it so can’t test but I am solid around 25-26 depending on area and aircraft. I do not use the rolling cache so I wonder if that may be where the added load is coming from.

Not sure why you are having a problem. I flew from KATL to KMEM and back with no problems with FPS averaging about 30 FPS. Configure: Ryzen 9 3900x 3.80GHz, 32 Gb, 2080ti.

Did you do the 30 Minute turn around at KMEM before heading back to KATL?

1 Like

What’s the point of comments like this?

A week later and you are trying to start an argument with people that are trying to replicate a bug that a user has presented. Please either edit your post to offer something useful or remove it so we can continue with a civil discussion.

@Beedantv specifically stated the steps required to replicate their issue and others tried to confirm that bug. @PacificSet90456 was unable to. Also unable to offer an explanation as to why.

I also attempted and did not find the same problem.

What constructive information or testing would you like to contribute?

1 Like
  1. I said what I said. People don’t care if other people aren’t having an issue. How is that supposed to make us feel better about our issue?

  2. You proceed to basically ask him the same thing I did.

  3. Step off.

Hello willisxdc,

I was able to fix my issue for the time being, I think it might be linked to the 466.47 game ready from nvidia as I rolled back to 466.27 and the issue is now gone, only issue I have atm is when I want to go to P3D I have to update to 466.47 then back to .27 for MSFS until Nvidia can get there act together as even there latest one 466.63 is broken.

Thanks

1 Like

Mind sending me a PM on how I can check for that and how to reverse it? I haven’t done any driver updates that I’m aware of though :joy:

there is a newer one, first reports sound good.

I’m glad you seem to have things sorted.

I am a bit puzzled though. What card are you running and who’s drivers are you using?
I have a very smooth and stable experience on a 2060Super using the stock NVidia drivers from March, 27.21.14.6192.

I have a RTX 3080 FE and using Nvidia Drivers the drivers I am on are from April

I get all mines from here Download The Latest Official GeForce Drivers

The drivers from May till June 10th are broken and causing so many issues

Have you tried the .77 driver for the 3080?

Not yet no, I plan to but not atm as I know they have also done a hotfix for it too due to displays and screens flickering when launching games :rofl: