Maverick Top Gun addon

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Brief description of the issue:

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Downloaded and installed Maverick dlc, but when I select the dlc It just displays Top Gun pic. No option to fly at all just pic. I’ve tried going back to my profile then back to dlc but still no option to run.
Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

You wrote your comments in the area where people who reply to this topic are supposed to respond and contribute to the original bug report.

You appear to be referring to the following known issue:

Did you try restarting the sim?