Meigs Airfield by Guillermo runway too bright

Hi,

i got the Meigs-Airport from the ingame marketplace (version 2.3) and i like it very much. But i have one serious issue: The runway is way too bright, so that i can hardly see the markings. The rest of the airport (taxiways and buildings) looks ok. It is worse at midday, when the sun is high. I tried to switch off bloom, but that didn’t help.
I have no such problems with any other airports (stock or payware). It is really annoying the way it is now. Thank you for any help!

Stefan

Intel 10700k
GTX 2060 SUPER
NVIDIA driver version 457.51



1 Like

Hi!

I’m not seeing this issue unfortunately, however, I’ve had issues with this airport before.

I know you said you purchased this on the Marketplace, I bought mine from the dev directly.

In the case of my issues, I had problems with parts of the scenery loading. To fix it, I ended up putting the entry for this addon at the very top of my Content.xml file. I know MSFS loads content in a certain order based on this file, so I guess it has something to do with that??

Anyways, I don’t think I’m much help, but maybe you’ll get lucky.

Thank for the tip. I will try this, but i am unsure how exactly to do it. I have my airport not in the community-folder, but in …packages/official/onestore. If i rename it there (it is indeed at the end now, beginning with a “z”), will the content.xml-file automatically be changed?

No no no please don’t rename folders in the Onestore directory. That will make MSFS the addon is not properly installed.

Your content.xml is here:

Sim from MS Store:
%localAppData%\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

Sim from Steam:
%appData%\Microsoft Flight Simulator

(copy and paste those directories into Windows Explorer and should take you there)

First, make a backup of the Content.xml. Note that if you mess it up, you can delete the Content.xml file and MSFS will recreate it, but will probably have the same problem you’re experiencing.

Open the xml file in an editor (I’m using Notepad++), locate the addon name, something like “meigs-field-chicago” or similar.

Move it to the very top of the Content.xml file, here’s a screenshot of an example:

Restart MSFS and try again! Fingers crossed!

I do want to add one more thing, if the above doesn’t work. Are you using any kind of runway texture addon? Like from Zinertek or Rex? I’m using Zinertek, but perhaps there’s some kind of mod replacing airport textures? I know you said other airports work fine, that’s the only other thing I can think of. Sorry I’m not more help.

I tried it with the content.xml file - no change. And no, i don’t have any texture or scenery mod. What i found is, when i turn on dev mode and disable “airport coloring”, it looks much better (darker). The “coloring” seems to be the (or one) problem, it puts a bright layer of texture (transparent) over runway and taxiways. The question is, why do i have this problem, and others don’t? The “airport coloring” is recommended to be active, i think, so i will usually let it on.

Ah the good old Meigs Field. Thanks for reminding me of this classic FS2004 airport, this addon here really belongs on the wishlist!

Interesting, glad you got to the likely root cause and thanks for sharing your findings back with us! I’d suggest reaching out to the dev at this point. Doesn’t seem like it’s anything core to the sim since you’re not seeing this issue with other airports. I don’t think this addon has been updated in a while, so perhaps some changes are needed for certain configurations??? GIven what I had to do to make this addon work for me, there’s definitely some improvements that can be made. And note for me I think I have every addon possible for Chicago, so I totally understand and expect conflicts to occur with my setup LOL.