Missing Audio Files in Training

With the release of the Maverick bundle, I tried the new training scenarios. I haven’t done any training since the last time a few more lessons were added over a year ago. The introduction worked fine, but during the training it would start saying “comment 14a” and in the subtitles it would saying missing audio files. This has happened as a hiccup in ATC sometimes so I figured it might correct itself. Now, 24 hours later, the intro is gone and it speaks “intro comment 1” “intro comment 2” with missing audio files in the subtitles again. I also discovered this isn’t limited to just Maverick training but ALL the training.

Anybody experience this? Any idea on a fix? I would really hate to have to do a fresh 120 gig plus install for some missing audio files, so your help on this issue will be hugely appreciated. Thanks in advance!

I have the same issue with the audio. In addition, for some of the airplanes in the training and landing challenges (e.g. A320), the display panels are missing all the information. After completing the first Maverick challenge, the scores for all the other challenges are not getting recorded. Buggy mess!

Thanks for sharing RipTide! I only wish I had some sort of solution for you. In my case, much like the occasional ATC glitches, the tutorial voice issues simply resolved on its own. It makes me think the problem may lay externally inside the game and not missing or corrupted files on player’s personal hard drive. There was no file update or long loading times between correct operation and missing voice files. If anything it makes it a bit more frustrating because there isn’t much you can do to fix the problem. If anybody does discover a solution more viable than just restarting MSFS & crossing your fingers, please share! Thanks again.