Missing buildings at ZSPD

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the User Support Hub.

yes

Brief description of the issue:

when loading into this airport a major terminal building is missing.

Provide Screenshot(s)/video(s) of the issue encountered:

Missing some terminals textures ZSPD

ICAO or coordinates (DevMode > Debug > Display position)

ZSPD

Detailed steps to reproduce the issue encountered:

load into this airport

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

Spawn gate 221
Using the drone, move away form the building and it will disappear (see on the right)
The other terminal on the left does not have that issue

If relevant, provide additional screenshots/video:

2 Likes