Missing ILS at inibuilds EGLL since last update

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Brief description of the issue:

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

[wrap=template key=“Topic_template”]

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

[/wrap] The IlS has vanished since the last update? If I uninstall the inibuilds EGLL it works, but on reintallation it vanishes again? Any ideas please.

Hi @VAUGHAN269 ,

Thank you for this report. We’ve moved your topic into the User Support Hub.

The Bug Reporting Hub is for posting suspected or confirmed bugs that other users are able to reproduce without duplicating an existing bug report. Using the template or providing all the relevant information about your bug and sim setup is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the User Support Hub category. If the community can replicate your issue, first search the Bug category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report and no duplicate exists, then create a new bug topic using the provided topic template.

All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

In addition, Gatwick now has two control towers, some distance apart and not identical, does that indicate a common problem?
It did take over six hours to download SU15.
If I wipe the whole thing and reinstall, will I loose my flight log of 2450 hours?

I don’t think you need to reinstall the whole because of that issue. Maybe you can uninstall/reinstall the Inibuilds scenery and test again. If issue still there, check Inibuilds forum and/or report your issue to them.

You should not lose your flight log, see that post:

Title & description updated for better clarity.

Great, thank you for the advice!
I did uninstall the inibuilds EGLL and re install it, but I’ll try it once more before I take drastic action.
I’m better at flying than I am with the intricacies of the PC!

1 Like

Finally ditched the Inibuilds EGLL, the ILS is now working fine at Heathrow, I can live without seeing the Concord parked up near 27L!

1 Like

ils at all runways fine for me at inibuilds Heathrow, by the way ILS is not IFR just fyi

Thanks, it was a typo, my mistake, now edited!:+1:
I found out that I have the same issue at LFMN (Nice) as well.
All this was fine before SU15, does anyone have any ideas?

No issue on my side at LFMN with both ILS. Have you tried with your community folder empty ?

No, does that just involve renaming it? I have a shortcut to the desktop ( excuse my ignorance in these matters!)

Yes, you can rename it so that a new empty community folder will be created at next sim startup. Then after your test, to activate back your community folder with your addons, just delete the empty one and rename the other as it originally was “Community” and restart the sim.

Excellent, thank you for your clarification! I’ll give this a go and report back! :+1:

1 Like

So, I’ve completely removed MSFS2020. Cleaned up the PC. Done a fresh install, everything back to normal, but still no ILS at Heathrow? It seems fine everywhere else, Edinburgh, Nice, Pisa?
I’ve uninstalled and reinstalled Iniscene EGLL, but still nothing?
Any ideas please, pulling my hair out here and there’s not much left!

Final solution.
Completely removed MSFS2020 and all associated files.
Massive PC clean up, reinstalled everything and still no ILS at EGLL.
After a long process of elimination, it’s definitely Inis ene EGLL that was the root cause!
Now removed ( a pity) but everything else is now working 100% as it should do! :+1:

2 Likes

Not really a solution since you cannot use your addon :frowning: , but hopefully it will be fixed soon or someone has a solution. Have you received a reply from Inibuilds to your report ?

No, it doesn’t solve the problem, but at least I can ‘fly’ again without having the niggle. I’m now pretty sure that it has nothing to do with my set up.
Nothing from Inibuilds, but I wasn’t really expecting it.

1 Like