Mo I Rana Airport (ENRA) - Localizer broken, no tower frequency

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No.

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Yes

Brief description of the issue:

  1. the localizer, with the frequency 111.30 MHz, cannot be received. Either the frequency is incorrect or the localizer is broken.
  1. Mo I Rana Airport is a commercial airport and the newly designed airport has a tower, which is also displayed. However, a frequency to the tower is not offered via the ATC menu.

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Debug > Display position)

ENRA

Detailed steps to reproduce the issue encountered:

Take a flight to the airport.

PC specs and/or peripheral set up if relevant:

1.34.16.0

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

The problem occurred after the wu15 update

If relevant, provide additional screenshots/video:

1 Like