Mouse and HUDdon't work in Cockpit view (#pc Microsoft Store)

Mouse and HUD don’t work in Cockpit view but both are working fine in the external view. It means I can point with the mouse on instruments and control them but if I use the right mouse button to change the view it doesn’t work. (But it worked some days before perfectly!). HUD doesn’t change view also.
What I’m doing wrong?

It can’t be that I’m the only one with this problem. I tried everything. In the Default setting, it does not work. I created a new profile, it does not work. I even swapped my Logitech mouse for a Microsoft mouse, to no avail. I just can’t move the internal view. In the external view, on the other hand, it works wonderfully!
What’s on?

Hi Julian

Thank you for the extremely quick response. But I probably misinterpreted myself.

Exactly this calibration I can’t perform, because the menu item Calibration does not appear on the flypad! All other menu items are available. (The TCA Quadrant drivers and latest firmware are installed!)



Nope :wink:
I’am not a native speaker of English but I know what you mean.

Known bug.
Try “mouse wheel button” (mid-click)


In game HUD working only in external view.

Sorry, wrong subject!