MSFS Crashes when switching from DLSS to TAA in VR

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO

Have you disabled/removed all your mods and addons?

NO

Brief description of the issue:

MSFS crashes in VR when switcing from DLSS to TAA

Provide Screenshot(s)/video(s) of the issue encountered:

bug01

Detailed steps to reproduce the issue encountered:

In VR when flying, go to General Option, Graphics, change display mode from DLSS to TAA. MSFS crashes.

PC specs and/or peripheral set up if relevant:

Processor 13th Gen Intel(R) Core™ i9-13900KF, 3000 Mhz, 24 Core(s), 32 Logical Processor(s)
Installed Physical Memory (RAM) 32,0 GB
OS Name Microsoft Windows 11 Home
NVIDIA GeForce RTX 4090
Disk Samsung SSD 980 PRO 2TB

Build Version # when you first started experiencing this issue:

Latest?!


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Exactly the same thing. Using pico 4. And virtual desktop

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes, the same behavior DLSS to TAA and TAA to DLSS.

Provide extra information to complete the original description of the issue:

While flying.

If relevant, provide additional screenshots/video:

There’s no need

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

This bug annoys the hell out of me… and you just know it will never be fixed.

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

with SU13

If relevant, provide additional screenshots/video: