MSFS Forum will not open on iPad

Since the 03 May 2022 forum maintenance, I cannot open the forum on my iPad.
Before the maintenance there was no problem accessing this forum. On my PC it works fine, but not on my iPad. All I get is a black page.
What happened? Tried reloading the forum, but no help.

1 Like

Many folks leave iPad apps running in the background… I do this as well. When I tried to go to the forums on my already opened browser (Safari), it did not work. I exited out of the browser app, restarted it, and the forums work just fine. Hope this works for you as well.

I use Chrome on my iPad, and use the forums daily. It’s working fine for me as well.

1 Like

I too using my iPad with Chrome right now

Typing this from my iPad.

Close the app, delete cookies and restart

1 Like

It certainly could be cached content. It made me remember where I once had a weird incident like that, probably last year, and probably off the back of a forum upgrade. The forums opened fine, but there was some aspect of it that wasn’t working. It might have been the inability to either post/reply, or those little menus beneath each post were not shown. In any case, clearing cached content resolved that issue for me.

Been accessing the forums on my IPad with both Chrome and Safari with no problems. Like others stated might be a cached problem, close your browser down completely than try accessing again… typed from my IPad

Many thanks for all your answers!
I have done all the things which have been suggested above, but I still only get a black screen on my iPad. Therefore there is NOT a solution (yet). BTW, I am using Google Chrome.

Have you tried incognito mode to see if it’s a cached issue?

When the forums went back up last night my iphone wouldn’t bring the website up for a few hours but it’s working now.

Thank you for your suggestion! Tried incognito mode, but no joy. Oh well…

Can you try restarting your iPad? Hold the home and power button for 10s (until the apple logo appears)

I have shut down completely and restarted my iPad several times already, but it did not help. Thanks for your suggestion though!

Have you tried in safari?

Yes. Same result.

Hmm okay. Ow I’m really lost.

What model iPad and from what year? Maybe the backend changed more then I thought and it isn’t compatible with older devices anymore :confused:

It is an iPad mini 2, which I purchased in 2014.

Okay then I think some code has been updated to a newer version what your iPad can’t handle anymore. If this is the case there’s very little we can do unfortunately.

I’ll ask the team to see if this is indeed the case

Thank you for your help! I appreciate your efforts very much! :smiling_face:

1 Like

For what it’s worth the Discourse team recently sent out a bulletin announcing changes for Apple support. I didn’t read it as I don’t have to deal with Apple but could be worth checking out.

I’m having exactly the same issue on my iPad Air….all was fine until as you say the last update.

Now I have the dreaded black screen… I think it is a compatibility issue as I tried logging in on this iPad which is a later generation to my Air and obviously because I’m replying to you it’s working.

If I can help any way just message me
Ex Tenebris