MSFS not start from Steam 😒


MSFS dont want to start since some hours, it was working this morning.
I have Steam.

Steam up to date
Windows 10 is up to date
MSFS up to date
NVIDIA driver is up to date
Community folder is empty

I restarted Steam, Windows, internet box, my car, my wife, my kids and our dog, still not working :cry:
Any other games on Steam are fully ok, only MSFS does not want to start.


Same here, I had experience the same since the last update.
It is taking forever to launch.

Try logging in/out and in again at:

That’s the same account you had to build or provide under “XBox for Windows” when installing the sim for the first time.

I got this launching from desktop shortcut :rage:

You’ll need to check the details on that error. Hopefully it’s not a circular reference (i.e., flightsimulator.exe stopped because of flightsimulator.exe).

I have many games, MSFS is the only one stopped like that…

i have exact the same problem. I played this game without any problems, sinds yesterday i’m not able to launch te game anymore. Tried the things you mentioned above, nothing works. When I launch the game, i see te asabo screen. When the intro movie is over, I see the little white circle in the right lower corner, but its not moving. Withing 5 seconds my game crashes to desktop without a message…

Since the last update, I can get into the sim, but when I tried to load a flight or landing challenge, I always got stuck on the loading bar, even the loading bar finished loading all the way to the end, the screen won’t load up into the flight. I’m using steam version MSFS. I can’t work out what’s wrong with it, I did end up uninstalled the sim from steam and reinstalled. Still doesn’t work.

well, I fully reinstalled Windows 10, and now I have to download again more than 150GB
what a waste of time

well, I reinstalled twice from Steam. First time was when I did the integrity check and steam deleted all my files. second time was last night, and I found out it was definitely a bug on the steam version.

The temporary solution to get it working is the option below ( At least works for me)

1st: In-Game: Turn Bing maps off in Options->Data. It will disable the Bing Map and enabling the loading of the game.

2nd: If your Windows system setting is coded with non-English language, it will cause the glitch. **You will need to change your system’s non-unicode setting to English.

Hi @EvildogPC, do you have this problem with non-ascii characters? If so, could you contribute to this topic and up vote:

you get the exact same 0xc000007b error after re-installing windows and msfs ???