My cure of VR video jiggers. 1 of many

Be sure the msfs exe is in the list of the Geforce control panel.

I had uninstalled then reinstalled Geforce control center for an unrelated problem. Next flight had the herky jerky jiggers. Looked into Geforce contol center and it was missing the FS exe in its list. Don’t know how, it used to be there. Must have been my un/re-install. I added it back now everything is smooth and nice again. I don’t set any special parms for it, just the default.

All’s well that ends.

Another cause I’ve found for jitters I fixed by going into the Ocululs Debug (not traytool) and set “encode bitrate” from 300 to 0. Don’t know why but that fixed it.

Nice. It’d also be helpful if you mention your hardware.

What helped me the most with a Quest 2 was setting the FOV to .65, disabling ASW, and limiting the FPS to 30 in Nvidia settings. 300 for encode bitrate works fine with me. Kept the headset at 72hz, 1.2 super sampling on the Oculus application.

2070 Super, i7, 16gb ram

2 Likes