My game keeps crashing every time it loads

When you have non-english character in your folder try to transfer the files from the wrong appdata to theright one. I did it and it works.

sorry for my english

When you uninstall did you make sure to delete all remaining files from your pc as per in the zendesk help.https://flightsimulator.zendesk.com/hc/en-us/articles/360012934360-How-to-Update-the-Alpha-Build

I’ve had pretty much all of the above… black screen at launch… blue loading bar freezes etc…
Lots of issues with my Logitech X-56 that seems to bug out the training missions with the mappings somehow.
The last issue I had was when trying to load the takeoff training mission it would BSOD… this happened 3 times in row, and I havn’t played it since. Not a huge fan of multiple reproducable BSOD’s tbh.

i9 9900k
32gb ram @3200
2080ti

I had the problem of the blue loading bar but I fixed it by replacing the files from the fake appdata to the right one. Now I have a similar problem, my sim crashes everytime I want to create a flight with the wolrd map. I can play challenges and training sessions but I can’t load a flight. That’s really frustrating after 18 hours.

I’ve done that twice and with a 95gig download should NOT have to reinstall at ALL!!!

2 Likes

I just did again, and reinstalled. Same deal unfortunately.

Hopefully this will be helpful to someone else. Ive tried everything and still no luck. Contacting microsoft.

Thats a shame hopefully it’s not to much longer before your up and running.

i fixed this by running the game in windowed mode.
If you are unable to change the settings, you can edit the %appdata%\Microsoft Flight Simulator\UserCfg.opt
and change windowed to 1, and FullscreenBorderless to 0.
image

Crozz I cant even find that file.

1 Like

I’ll elaborate. I moved my app data to program files\msfs\ so it wasnt saved under my user name to try to alleviate the special character problem. But under the app data i cant find that file

Sorry my bad.
%appdata%\Microsoft Flight Simulator\UserCfg.opt

Ive got two locations going on. The data files. C/program files/msfs/ (data files, shows community and official as sub folders) and then secondly. C/program files/windows apps/microsoftflightsimulator/ (the actual program) I cant find it in either, is it something created when you get to a menu? Ive never seen a menu yet.

The UserCfg.opt file is created at the “Checking for updates” screen.

My sim has been crashing at the cessna loading screen. I have reinstalled 3 times. Also, I did a fresh windows install on my pc after deleting the game for the second time so it is like if I had a new pc, and the problem still happening. I just do not know what to do anymore. I give up on trying to make this work. I have already done all the items in the troubleshooting topic and no improvement WHAT SO EVER!!! Never got the chance to go past the cessna loading screeen. So, please, if someone found or find a solution, please let us know!
The error message in the event viewer log is:
Nome do aplicativo com falha: FlightSimulator.exe, versão: 0.0.0.0, carimbo de data/hora: 0x5f2ed221
Nome do módulo com falha: d3d11.dll, versão: 10.0.19041.1, carimbo de data/hora: 0x84d2d982
It is in portuguese, but it is possible to see that it happened in MSFS and the d3d11.dll is the problem.

1 Like

I have the same error. I submitted a request to zendesk with the error log. Will keep you updated when i hear back.

Requested support too. They sent me the big text with the troubleshooting thing. Sent back the msinfo and dxdiag. Nothing back ever since

Same here, just to humour them I did all suggestions. No reply for over 36 hours now…

1 Like

i read that for people it funktions if you set your system langauge to english ( US ).

dident help my but maybe it helps you.