MY PC specifications

For almost two months I can no longer play the simulator, since update 5 every time I enter the main menu game interface, after about 30 seconds it crashes and takes me out of the desktop without error.
MY PC specifications:My PC: Gigabyte Machine Technology Co., Ltd. - B365M DS3H
Operating System Microsoft Windows 10 Pro (64-bit)
Memory 16 GB
Intel (R) Core ™ i5-9600KF CPU @ 3.70GHz processor
Motherboard Gigabyte Technology Co., Ltd. - B365M DS3H
Video Cards NVIDIA GeForce GTX 1660
PHL 243V5 monitors
WDC WD10EZEX-00MFCA0 Hard Disk (1.0 TB)
Network Card WAN Miniport (IKEv2)

CPU

Processor
Name Intel Core i5 9600K
Code Name Coffee Lake
TDP 95 W
Package Socket 1151 LGA
Technology 14 nm
Core Voltage 1.03 V
Specification Intel (R) Core ™ i5-9600KF CPU @ 3.70GHz
Family 6
Model –
Stepping -
Ext. Family -
Ext. Model –
Revision P0
Instructions MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, x86-64, NX, VMX, AES, AVX, AVX2, FMA3, TSX

Clocks
Core Speed ​​3597.4 MHz
Multiply x 36
Bus Speed ​​99.9 MHz
QPILink -

Cache
L1 Data 6 x 32 KBytes
L1 Inst 6 x 32 KBytes
Level 2 6 x 256 KBytes
Level3 9216 KBytes

Motherboard

Motherboard
Manufacturer Gigabyte Technology Co., Ltd.
Model B365M DS3H x.x
Intel Coffee Lake chipset
Revision 0A
Southbrige Intel IDA2CC
Revision 00
LPCIO -

BIOS
Core Speed ​​American Megatrends Inc.
Version F5
Date 08/13/2019

Graphic Interface
Version -
Transfer Rate -
Max. Supported -

Memory

General
DDR4 type
Size 16384 MBytes
Channel # -
DC Model -
NB Frequency -

Timings
DRAM Frequency 1332.4 MHz
FSB: DRAM -
CAS # Latency (CL) 19 clocks
RAS # to CAS # Delay (tRCD) 19 clocks
RAS # Precharge (tRP) 19 clocks
Cycle Time (rRAS) 43 clocks
Bank Cycle Time (tRC) -
Command Rate (CR) 2 clocks

Graphics

GPU
Name NVIDIA GeForce GTX 1660
Code Name -
Technology -
Revision -

Clocks
Core -
Shader -
Memory -

Memory
Size 6144 MBytes
Type 8
Bus Width -

Clean community folder?

Moved topic to Self-Service.

  1. Empty the Community Folder (if you don’t know how to do that, search here on the forum for how to locate that folder on your hard drive and then simply rename the folder if you want to keep the mods you may have downloaded which for some users can cause CTDs if the mods were not updated for recent Sim Updates)

  2. Update Windows 10 OS

  3. Update your GPU driver (google that if you aren’t sure how or you can post here)

  4. Don’t have anything else running in the background if you can avoid it (so things like Discord, MSI Afterburner, even non-Windows virus protection apps…Microsoft Flight Sim Support website has a long list of apps they think can cause CTDs and recommend you turn them off before you file a Bug report with them on CTDs)

  5. No overclocks on CPU or GPU

  6. Hard drive is formatted NTFS and not exFAT (likely not a problem for your system)

Check the MSFS Support page as they have a few articles I think that give suggestions of things to check before filing a Zendesk support ticket. The items above that I listed are common things everyone here looks for as some users have found these things cause CTDs for their system, but it’s really hard to diagnose and can come and go (I never had them until after SU5 and then they started like you right at start up…for me I had to update my C++ drivers but I stumbled across that fix and it’s worked so far for the last few months). Good luck.

2 Likes

Don’t forget the language pack

1 Like

Point 4 - can you provide the link to the article with the list of apps which can cause CTD’s, please? I can’t find anything.

Ta.

See right hand side of this webpage. 2 articles are there.

https://flightsimulator.zendesk.com/hc/en-us

1 Like

The right hand side of that page just shows your recently viewed articles, so I can’t see which you are referring to.

It would have been interesting to have a read, get the direct link, but not to worry. Ta.

1 Like

Darned if I see an article listing software that can cause CTD’s

I don’t think such a list exists. That would be bold of them and it would have made its way around the forums.

If you went to the support page for MSFS you would see the 2 articles below. Here are the direct links.

In addition, this forum has a section where users have posted a lot of things that have worked for them, but it’s a bit of trial and error. See the items here under the 1st and 3rd pinned posts.

1 Like

Pretty much as you suspected, there’s nothing in the help area about incompatible aps, certainly nothing in the links provided by tempestornado23 listing these.

Those articles used to have that list, and they were removed…I recall that list from when I read the article a while back because it had Discord listed as a possible cause of CTDs, when Discord is the official tool used by MSFS for their group flights which was almost comical to tell people not to use it due to possible CTDs but then to only use Discord for any group flight chat on sponsored flights. And yes, I see they now have removed the list of apps from the articles. 'Hope you are able to get your PC sorted out, it’s maddening to try dozens of home-brew fixes from all the posts and still have CTDs, I get that as I never had them until SU5 and then dumb luck found something that worked for me (the C++ package updates).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.