Need help with VFX Parameter Overide

I am trying to modify the placement of the afterburner effect in the F-104G.

Here is the code in the model file that controls the afterburn spawning:

<Component ID="AFTERBURNER_FX_TF104G">
	<UseTemplate Name="ASOBO_FX_AFTERBURNER">
	<FX_NODE>FX_afterburner_flame</FX_NODE>
	<FX_CODE>
	(A:GENERAL ENG COMBUSTION:1,bool) 
	(A:GENERAL ENG THROTTLE LEVER POSITION:1,percent) 97 > and
	</FX_CODE>
	</UseTemplate>
</Component>

reading the SDK it seems like I need to insert somewhere:

<Parameters Type="Override">
       <FX_GUID>{4586DE45-3381-448F-937A-DF0A70DA1CB1}</FX_GUID>
       <FX_OFFSET_X>-1.0</FX_OFFSET_X>
</Parameters>

But I cant seem to make it work no matter where I insert it. I’m not a programmer or anything of the sort, apart from many years of tinkering with flight sim files. Any ideas?

This is the page of the SDK docs I am using as reference:
Visual Effects (flightsimulator.com)

Thanks in advance.

I’m not an expert, but I think you just need the
<FX_OFFSET_X>-1.0</FX_OFFSET_X>
part.

And end up with this:

<Component ID="AFTERBURNER_FX_TF104G">
	<UseTemplate Name="ASOBO_FX_AFTERBURNER">
	<FX_NODE>FX_afterburner_flame</FX_NODE>
	<FX_OFFSET_X>-1.0</FX_OFFSET_X>
	<FX_CODE>
	(A:GENERAL ENG COMBUSTION:1,bool) 
	(A:GENERAL ENG THROTTLE LEVER POSITION:1,percent) 97 > and
	</FX_CODE>
	</UseTemplate>
</Component>

If it doesn’t work, you can also try asking it on DevSupport

ok, I will give that a try, I could swear that my second or third attempt looked just like that but it didnt move the effect. I will try it again just in case I had it wrong.