No acces to the community folder

The path to my community folder, as displayed via the developer menu is the following -
c:Users/flight/AppData/Local/Packages/Microsoft.FlightSimulator_8wekyb3d8bbwe/LocalCache/Packages/Community
The problem now is that I already cannot access the LocalCache folder
Now I have tried the following things:

  1. change the owner via properties, security etc.
  2. via the “Takeown” command
  3. via a utility (name forgotten)

None of the stated things helped. Can you please help me to solve this problem?

The following background is perhaps important!
I have an SSD with 1 terabyte. I have split it in half and partitioned it. On C: is the operating system and on the new partition S: is the flight simulator installed. As you can see above, the community folder is on C: which makes me a bit surprised.

1 Like

Hmmm, strange. I installed MSFS on my F: drive with my Community folder also located there.

? That looks wrong.
Did you download from Steam or the Microsoft store?

I only have the MS Store one, and if it is that …

Try searching both the C and S drives for fs-base
That folder is inside the game path at \Official\OneStore\fs-base
You should only have two folders below the install directory you chose …

It should be S:[Your MSFS 2020 install path]\Community

For example, mine are:
D:\MSFS 2020\Community
D:\MSFS 2020\Official

The one you are talking about, has things like your rewards and logbook in it.
All the rest should be shortcuts to other directories.

1 Like

Thanks a lot. Problem solved!
I had two Installations in two PC-Users. I think some files go crossed.

1 Like