No autogen

Hi,

I play using Xbox Pass.
I noticed I don’t have autogen. What can I do?

Thank you.

I’m sorry i can only upload one picture.
My settings are on ultra. I have i9900k and 2080ti.

Do you have enabled to stream scenery data? You should find it here: Settings -> General -> Data

What are your graphic settings?

Yes, it’s enabled. And I’m on ultra.

Welcome to the forums alboon2000. Mhh never seen before, maybe you try different settings. Additionally i recommend a Zendesk Ticket in this case.

I tried different settings, online, offline, low, ultra, etc…
But nothing.

Really strange. Never seen this before. File a ticket on Zendesk.

This issue seems similar…

(I can’t post links but search for “ai-not-populating-3d-buildings-no-autogen” in the forum)

*************** AutoGen Problem Solution ***********************

You FS2020 install folder name change only in “English”

Autogen bug ploblem is very… simple solution :frowning:

I am not good at English sorry i`am korean user

I hope this helps.

Cool that you found out!

OK I found a solution. I had initially installed FS2020 on another drive. Reinstalling it in C: solved the autogen issue.

i already installed MFS in C:, and my folders are in english, so…

Yes and? Why are you saying this? You have the same problem?

Yes :triumph:

i had some scenery bugs. what i did is i went to the app settings of the game and pressed “terminate and reset” Then again went to the store, pressed install , when it is asking you where to install select the folder that you have the flight simulator and check if it works.