No clouds at all. No presets generate clouds. Its always clear

Wonder if someone could help.

All of a sudden my MSFS wont generate any clouds. No matter what I do with the presets or custom settings. Its always clear.

What could I do to fix it? Thanks.

Topic moved into #self-service:weather which is more appropriate :+1:

Check the following:

  • Live Weather is activated in Data
  • You are not in Dev mode
  • If using a PC, disable IPv6 in your network settings (needs to restart your PC)
1 Like

This was it! I always use Dev Mode since its the only option that provides a true pause. I’ve also had no issues with clouds in Dev Mode.

But your reply made me check a menu option in Dev Mode and sure enough:

Options > Volumetric atmospheric effects = disabled

Enabled it and clouds are back :slight_smile:

I feel dumb now. But I hope this thread helps someone else. Thanks for your help!

2 Likes

Great it works !, and yes as you did, you can use Dev mode but making sure the option you mentioned is activated. When leaving Dev mode, by default that option is enabled.

1 Like

Ahh ok now I see why you said to exit Dev Mode. Thanks! Quick fix specially for newbies.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.