No FUEL/Weight option in toolbar

Hi there,

It’s not de-selected via settings, it’s simply not there at all. How do I begin to troubleshoot?

Have you clicked on the cog wheel (settings icon) and checked to see if the Weight/Fuel panel switch is on?

Can you also post a picture of your toolbar and what you see?

Hi there,

So I am not sure how I got it working but it involved setting all the options to on, restarting the sim and it did work. But thank you for your reply.