No ias led light on bravo throttle? broken or a software bug?

My IAS toggle button LED on the Bravo autopilot panel does not illuminate when IAS [“FLC”] mode is activated. The other functions, HDG,VS, APPR, ALT all light up when triggered. Did my Bravo LED quit in the first few hours of use, or could this be a software glitch?

Kinda bummed if it’s defective after a six month wait for the Bravo.

Any thoughts appreciated.

A search for this topic yielded several pervious posts … here is one:

Honeycomb Bravo Throttle Quadrant LEDs - Self-Service / Peripherals - Microsoft Flight Simulator Forums

It’s not that the lights don’t work --it’s just one LED on the panel not working, the others do. I use the Aerosoft/HC software to activate the LED’s and annunciator lights it’s just the one IAS LED that seems to have quit.

But thanks.

Thanks. My IAS LED is now working with the WT CJ4 mod. --??

So it is apparently a software issue and not a failed LED. So glad – one day the drivers will be sorted!

As a follow-up, Rmag has a great Youtube video dealing with the IAS LED problem and an easy config edit to fix the bug.

1 Like

Hi guys,

we simply didn’t have an input controller layout for the Bravo, when we wrote the LED profile. So we could not know, which button would be mapped to which Autopilot function but could only make educated guesses and try to map the LEDs accordingly.

So, depending on which aircraft you fly the LEDs might work, or not work. As simply not all aircraft use the same autopilot functionality.

I hope that clears it up a little.


I haven’t tried every Garmin unit, or with every mod, but so far so good. I was merely concerned the LED for IAS might be befective — not so. yippee!

I dont have any Lights working in my Bravo in MSFS2020 … And I have instaled the LED fix and edited the config file.

Tried it in X-Plane and works perfect so it is a MSFS fault …I tried it in stock aircraft too so as to rule out A/C that have been moded.

Any Help ?

Just some thoughts:
-to troubleshoot, remove the contents, if any, in your Community folder;

-after you download the LED file from Honeycomb or Aerosoft (same file) run the .exe file which will install the AFC-Bridge in your Community folder – don’t do it yourself; just run the installation .exe from outside of the Community folder, wherever you unpacked the driver zip file.

-when that’s done, run the Sim with a stock aircraft to see if your Bravo lights activate.

If so, return your add-ons to the Community folder one by one to determine if any are incompatible with the lights on the Bravo.

Good luck.

Bravo Throttle Light INOP
I have found if I load the sim and set up a flight the lights don’t work on the Throttle … SO while the sim is still active I open my community folder and open the AFC-Bridge folder THEN I open the bin folder and click on the AFC_Bridge Application …This kick the application into working …I then close the open flight in the sim and start a new flight
and the lights then come on …YIPPEE …I have to do this every time I boot up MSFS but once it is up and running for the day the lights stay working until the next time …I created a shortcut to the Community folder on my 2nd monitor desktop.


it seems like for some reason during install the LED driver application might not have been added correctly to automatically start with MSFS. For further support I’d invite to this forum where it is easier for us to keep track of those issue.


Do you want me to post my topic in the Aerosoft forum BenBaron85?

Only if you’re willing to do so, of course. Support requests regarding the LED driver application are best addressed over there, as it keeps issues located in one place and thus easier to track for us.

Greets, Ben

There’s a new version of the software on Aerosoft’s website that reports to fix the problem.

Just a note to those installing version 2 of Honeycomb driver. I installed it two days go and immediately had three CTDs within the hour, I never had any in the previous eighty hours with version 1. Version 2 correctly deletes version 1 so I was left trying to find a copy of version 1. I deleted version 2 and all was good again. I checked back to my downloads found version 1 reloaded it and it was good again, so please make sure you have access to version 1 before installing version 2 just in case.

Quick edit I am using Premium version MS2020 from Microsoft DVDs and it seems my default install is different from what I see in other discussions.

My IAS button don’t engage FL CHG at all… I click the button and I can see the FL CHG button in 787-10 flicker on then off, so does the auto throttle light… seems like the 2 are conflicting?