No live weather at all (February 2023)

Forever blue skies in MSFS

4 Likes

A short note from MS or Asobo would be great.

7 Likes

No problem always clear skies so I have a runway in sight :slight_smile:

1 Like

All weekend had no cloud only clear skies, using usa east and usa west, anyone confirm its back up?

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes
Provide extra information to complete the original description of the issue:

I noticed that while there don’t seem to be clouds, the outside temperature do change: had 30 °C in “live weather”, it changed to 15 °C when I switched to the “clear skies” preset.
If relevant, provide additional screenshots/video:

Asobo will not communicate anything without Microsoft permission. Please consider supporting my request regarding SLA and communication policy.

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Live weather is active, QNH and winds are working but no clouds at all. I`ve tried to change live weather to one of the presets and back but still no changes

If relevant, provide additional screenshots/video:

1 Like

Just an FYI-this is Asobo’s note with the weather outage for now:

For me its very hard to understand that until now ( evening europan time) no info/feedback is released neither from Asobo or MS regarding this ongoing issue. And I know it was weekend but please…no backup solution? Nothing? We are not talking about a little 4 staff company company…thats only frustrating

5 Likes

That contains so much information as the weekly developer news on thursdays

Just checked again. Loaded into NYC, no issues with photogrammetry loading speed but skies were clear until LiveWeather loaded roughly 5 minutes later. Hopefully this gets maximum attention now by Asobo/MS.

Between the false “low bandwidth” messages and basically identical reports from across the globe, the issue has to be on their side. Two half-serious theories worth chasing:

  • something in the recent update that fixed the “snow is everywhere at airports” issue broke weather
  • a Windows update broke their servers
2 Likes

It probably isn’t the first one, as the beta had this fix for a while and had no issues I can remember.

they’ve had this status for 4 days now…

2 Likes

Hello,

I must say some criticism here to also some recommendations from their Service problem note.

Ok, I want check my Online functionality and did already as they recommend at next link. Result? As I’ve described already, with every click to reset Online functionality and options ->CTD. I don’t remember time I had CTD with Online options in Menu and also in sim as result of some bug, really. How can I know if my steps to fix as is described are correct if I have with recommended steps every time CTD???

same issue here. Getting the low bandwith message on about every other time I try to load a flight once I try to reset online functionality I get immediate CTD…something is seriously wrong here and the silence from MS/Asoba on this is defening

1 Like

Yes! Same here when I turn off online functionality, it works fine. But then when I turn it back on, it CTDs! And I never get CTDs with this sim. Should mention that I have been on the AAU1 beta for some time and never had these issues…

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

No clouds at start up but sometimes clouds appear after waiting 10 to 15mins. Selecting “Repair” in Apps & Features and restarting sometimes results in clouds loading. Global map always shows clouds. I have not had this problem until the 1.30.12.0 update.

If relevant, provide additional screenshots/video:

And the METAR date is 25th :frowning:

Yup…the METAR data is all a mess…smh.

1 Like