No quick access menu after loading a saved flight

ZenDesk ticket submitted

Are you on Steam or Microsoft Store version?
Microsoft Store

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:
Rehydrating this closed issue from over a year ago as its happening with SU6 [1.20.6.0]
https://forums.flightsimulator.com/t/no-quick-menu-after-loading-a-saved-flight/243275

Flying the A320NX en root from KSEA to KBOS had a power outage that nixed my flight. Luckily I had saved it not long before the power went out. Reloaded the flight where I was impressed to the degree that the navigation settings & flight plan were still intact. However, the quick menu options never appear no matter where I hover in the upper quadrant of the screen with the mouse. Consequently, I can no longer get to the ATC or other useful menus to view information or make requests. I tried switching between various views. Plus tried changing settings between windowed and full screen mode to no avail.

Detail steps to reproduce the issue encountered:
Embark on a flight such as from KSEA to KBOS
Save the flight while en route
Exit flight simulator
Restart flight simulator and load the flight previously saved
RESULT: The flight resumes, but the quick access menu items (ATC, VFR MAP, CAMERA VIEWS, etc.) that you hover over are no longer available. In my case, I wanted to get to the ATC menu to request a flight level change, but had no way of getting there.

PC specs and/or peripheral set up of relevant:
Intel(R) Core™ i7-9700 CPU @ 3.00GHz
NVIDIA GeForce RTX 2060
64.0 GB DDR4
Intel(R) Core™ i7-9700 CPU @ 3.00GHz, NVIDIA GeForce RTX 2060, 64.0 GB DDR4

Build Version # when you first started experiencing this issue:
1.20.6.0

I have the same issue after 1.20.6.0 - no quick access toolbar, completely gone. This is a major improvement because most other features after reloading a saved mid-flight .FLT (after loading corresponding .PLN file) seem to be working now, so far. For the last year reloading a mid-flight .FLT was just a hair-raising barrow load of bugs. Good luck with your ticket!

I am pleasantly surprised to read that somebody can resume correctly a previously saved flight (I think I read all the previous posts on this forum about this subject and still I’m confused).
For me this never worked. What I learned is that resuming a flight by loading the .flt file you previously saved is not enough. The result is that my aircraft is in the right saved position but not much more: no flight plan, no auto-pilot settings, etc. No way to solve the problem even loading the corresponding .pln file (and the fact that I can’t see it in the list if I don’t search it typing . in the search field tells me that maybe I am forcing something). In any case, I can’t resume the flight correctly.
So I’m learning from your post that now there is another bad issue about the toolbar.
But in the meantime, while we wait for a solution, would you be so kind to explain the correct sequence to load and resume a previously saved flight and the actual limitation, if any, to the method you use? I mean, how do you save the flight (I guess pressing ESC and then using the space bar), if you have to store a .flp file (can it be a Simbrief or a LittleNavMap plan or only MSFS2020 generated plans can work?), when do you load the .flp file and when the .flt file? etc…
For me, but I think for many of us, it would be highly appreciated. Thank you in advance and greetings from Italy

@automabox , here’s the steps I use to save a flight when in mid-flight

  • Press ESC
  • Select LOAD/SAVE [SPACE]
  • Select SAVE → specify a save location & filename → press the Save button

After exiting the sim & restarting, loading the saved flight (.FLT file) is the same steps as loading a flight plan (.PLN). Where I should note that I’m using .PLN files generated from SimBrief, but it shouldn’t matter what was used to produce the original .PLN file.

  • Select LOAD tucked under the MORE options
  • Load the .FLT file saved previously

Now what’s super confusing is that the original flight plan associated with your saved flight will be shown in the flight planner – as if you’re starting a new flight. Proceed to fly as you would for a new flight. Your flight should then resume at the point is was saved since you loaded a .FLT file instead of a .PLN.

Now the degree to which the configuration–switches, FMS configuration (including flight plan & next active waypoint) and overall state of the aircraft (aka engines running)–is highly dependent on the aircraft your flying. What I described above worked amazingly well for the latest master build of the Fly By Wire A320NX. Mileage will vary depending on what aircraft you’re using, but generally speaking you should show up back at the point you left off. However, worse case you might find yourself having to “reboot” the aircraft from cold & dark to get the electronics going and engines started. At least that was the excitement I went through after loading a flight when flying the Aerosoft CRj-700. But, this still works assuming you don’t auger in prior to getting powered back up & climbing again.

UPDATE: Just resumed an A320NX flight from a hung session and it wasn’t quite as smooth this time. Autopilot was disabled and seemed to be confused on altitude when re-enabled. It kept wanting to climb despite a lower altitude setting. Had to manually descend below cruise altitude then re-enabled it and then sorted itself out.

This is not a solution, but did you know there’s controls for most of those panels. For example you will find a control for the ATC panel that you can map a button to. So you could probably still get to it although not from the toolbar. I think if you search for “panel” in the controls section you should find it and also see the others that are available.

Same problem. It happened to me after I selected the option to restart my flight.

Thanks for the suggestions. Certainly would be nice to be able to find a workaround. As an example I found these key mappings for ATC, the Map and Log (snippet below), but unfortunately I can’t get any of them to work. I do see some “panel” options such as selecting next, moving & sizing plus ATC specific panel options for selecting certain line items. Tried mapping keys to some of these, but still no go – at least for me.

1 Like

Yes, that’s the ones I was talking about. I use the display ATC one so I know it works. I have it mapped to a button. Sorry it didn’t work for you.

First of all, thank you for taking the time to share your experience.
I usually fly FBW A320NX (Development Version in my case, I don’t think this is vital but I might be wrong) with SimBrief flight plans.

I understand from your procedure that, in order to resume a previously saved mid-flight, you load the saved .flt file (from the main menu) then go to FLY, and you don’t have to load .pln file too.
The result is that you find yourself in mid-flight again but with some manual adjustments to do, different from time to time, apparently.

This is more or less what I’m facing in my case: no autopilot, not the same altitude I was flying when I saved, and above all in MCDU the flight plan is not loaded and the flyPad is switched off. This is why I thought that a .pln file had to be loaded together with the .flt one. I did that in fact on one occasion and the result was that things seemed to be better but the aircraft was unable to resume the route of the flight plan.

So, if I understand your statements correctly, the state of the art is:

  • there is no need to load the .pln file together with the .flt
  • there is no stable way to completely resume a previous flight that was previously saved while in mid-flight
  • the behaviour of the aircraft after the file .flt loading depends on the aircraft itself and probably also from some other aspects of the flight

Hoping for a fix from the developers in future.

@automabox As I mentioned I’m also using the A320NX w/ the most recent dev build. When loading a .flt file–where the .pln was originally based on SimBrief (if that makes a difference)–then clicking Fly, the only difference I see based on our two experiences is you do not see the flight plan loaded in the MCDU, yes? Whereas I do and the aircraft is even tracking to the correct (next) waypoint. Everything else you describe I also see – flyPad switched off, autopilot off and (I’ll throw this in) weather radar is off – if originally switched on. The flight plan not showing up in the MCDU is no fun – everything else with the exception of no quick access menu/ATC is minor (highly recoverable) by comparison

Same here. I have ATC and VFR map mapped to a joystick button. But they don’t work when I continue a saved flight.

Earlier in this thread I reported that I had found a “big improvement” after the latest update after first loading a .PLN file then a saved (mid-flight) .FLT file, except for the new bug that the entire Toolbar at the top had disappeared and ATC along with it and all the other tools! So I resumed that saved flight a second time and all (aprt from AWOL Toolbar) was well again. So I fly another few hundred miles and save again in version 2 .FLT. Today I tries resuming that second mid-flight file and again the Toolbar is gone but so is the flight plan in the MCDU or whatever that thing is called. The plane is flying along but AP is off and a few other things are changed randomly. So in fact my “big improvement” is a mirage. Must have been luck that the first save worked (and still works). So I’m doomed like the Ancient Mariner to repeat that leg of the flight for ever more or to fly the whole 9 hour journey in a oner. I usually hang out with the crowd who have been complaining about not being able to resume flights for over a year. But it’s nice to get out to holiday with you guys and complain about something else that MS will ignore!

@ConcreteDragon8 It’s amazing how the behaviour of the sim can be different on similar conditions
@TwentyTurnip704 It looks like it is a new experience every time.

I wonder why this subject is not considered as a priority in the development path of the simulator. I can understand that many people like to start and finish a flight with no interruption. But I am sure that still many people, for many reasons, can’t do that all the times and they definitely would like to resume a flight as they left it (just like taking a snapshot and then retrieving it…am I making it too simple?). Do we have to submit another ticket to ZenDesk or maybe start a petition first?..

I have submit another ticket to ZenDesk and they tell me I need a clean reinstall the whole thing…

I’ve just started with flight sim and got the same issue with the vanilla A320N. No menu’s and no flight plan loaded. Bit annoying really as I can’t spend many hours in a long go flying so need to split it.
Did the reinstall work @DenunnScherd

Actually I was not fully reinstall the total 150GB.
I was only reinstall the main game file via Steam.
And the issue still occured.
The ZenDesk replied me finally
and said they will fix them but not so quick.

same problem here guys. reported 2months ago, just tried again with GOTY update hoping they’d fixed it but no. After loading a saved flight, can’t get many of the basic control panels to come up, no toolbar. It’s unbelievable. I can’t bring myself to do a single serious flight because of it knowing I can’t save and go back in later. So it’s still DOA this game for me right now. I only bought the basic version just in case, wondering if I should try get a refund given no responses to zendesk. others on reddit reported it and I can see other tickets in this community too. Unbelievable.

same problem here! Cessna Longitude

Same problem for me, Beechcraft Bonanza G36.

I feel like this topic (and votes) should be merged with this one: