No Taxiway Signs - Real Taxiways

At one hand-crafted airport I see no taxiway signs. They do appear when viewing the default version of the airport. This only occurs at one airport. I’m using Real Taxiways, but the situation is the same if I remove Real Taxiways. What is the fix?

What airport?

It is KERI. The developer says the default signs were wrong, so he’s not showing signs until he adds the correct ones one by one. But I thought if I was using Real Taxiways that the signs would show anyway?

You may be able to fix that by moving the “bksq-us-bcde” entry in the content.xml file below the entry for KERI.

Thanks, that worked! I never would have thought of that.

1 Like

Also with Real Taxiways, I’m still getting the MMMM/OOOO error on the backs of signs. I’ve tried the fixes in their forum. Do you have a different fix for this problem?

Copying the two files specified in their forum has always worked for me.

I did copy those files - no luck. I renamed the original Asobo files as .INACTIVE. I have no other conflicting textures that I know of.

I checked 2 other airports, one default and one hand-crafted. I don’t see the problem at those airports. So far it’s only KERI.