Not sure where to post this, old guy needs help setting this vr working

Total noob here, I just got the quest 2 and have only set it up in the app thus far. What are all the steps needed to get this from unboxed to working? I’ve found a few videos, but they all assumed I knew something about vr (I don’t) thanks in advance.

Couple questions for you:

  1. Do you use (have you bought?) the link cable or do you plan to go wireless with “Air Link?” I use air link because I don’t like having the cable dangling from my head. A charged headset last longer than I can in VR. My eyes get tired and dry.

  2. Do you have the Oculus app (the one that goes on your computer) installed?

These are the first two baby steps you need to get past before anything. From there we can show you the way. :slight_smile:

I’m using a Quest 2 with an i7 10700k @ 5 Ghz and 32 gig of DDR4 RAM @ 4000 Mhz with an AMD RX 6700XT video card. If you close or better than that, you should be happy after a bit of fiddling around.

The Q2 setup is a bit different than the others. But once you have those first two done, it’s easy as falling off a log. :slight_smile:

I’m getting a pretty smooth experience. Just be aware stuff at a distance isn’t all that great with the Q2, but for the price I can’t complain.

I am planning on trying without the cable first, and I do have the pc app. I have a Ryzen 7 5800X 32gb ram, and a rtx 3070.

Are you getting the “green” connect mark in the Oculus App under “devices?”

Next step is to get connected within the Q2 so you can run Air LInk. You’ll need to turn it on from within the headset. It’s in the “setting” section. Under “Experimental modes” if I remember.

I’ll monitor this forum for a while in case you respond. :slight_smile:

Sorry to take so long to see this, wife had chores for me to do lol. I’ll have to try tomorrow. I’ll post how it went.

1 Like

Got it working! Now to figure out how to not see the blue boundary ring in the cockpit. Thanks for the help!


If you’re flying without the cable, you can disable the boundary in the Quest 2 settings (see: Guardian, room-scale, glanceable boundary - switch this to off). Just remember to turn it back on if you play other games in your living room.

I fly with the cable, and it uses a stationary guardian, however, 99% of the time I don’t see the ring because I’m seated. It only appears if I lean right back in my chair, or if I move outside the approx. 1m diameter sitting circle.


1 Like

And like everything in life, once you know how to do something, it becomes simple.

DeltaFlyer clued you in on turning off the guardian stuff. I leave mine off all the time. I don’t use my VR headset for anything but flight simulation…no other games.

Now the “fun” starts trying to get things ‘just right’ without macking things stutter.

Good luck. :smiley:

Oh boy, you will need to be patient. It took me weeks to make the Quest work properly with MSFS. I’m satisfied with the result but I could still put some more time to improve it.

Fortunately, the community is simply amazing! Most people will be generous to help you.

Here is my two cents:

And the best of the best guide:

Have fun. You patience will pay off and one thing at a time.

Fly safe.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.