Nothing in the community Folder is recognised / not installed after new update

Hey Asobo/Microsoft are you kidding??

No scenery in my community folder is recognised anymore after World Update 4

This can’t be the final sollution.
I got about 400 sceneries, mostly payware which simply don’t work anymore??

if this is how MS/Asobo acts I quit with this sim


omg dont scare me now!!!

1 Like

Hi @ChrisL1974,
In the Content Manager, this will display what you have discovered. However, the actual add-on will display/work in game.


then why I get a CTD with every Addon I try???
and the things are recognised as not installed although they are there

And yes I did a clean start (without anything in the community folder) first. and after closing I put everything back and restarted the sim again

If this stays as it is I would like to get a refund for every payware I own that now is not usable anymore
So about 157×15€


Same here, all third party addons (payware) are listed as uninstalled in the content manager. I moved all other addons out before updating, so this is certainly not the issue. Will check if a restart of the rig helps…


can say it stays the same

Same here all my add-ons in the content manager say they’re not installed.

1 Like

Misery loves company…same here! Remarkable.

1 Like

Yupp, restarting does not help. Ridiculous, what do they test before releasing updates, seriously…


In fact some are affacted some are not.
Düsseldorf by Justsim seems to be ok
Friedrichshafen by Aerosoft not…
although both are "not installed "

So they show “not installed” but they are installed?

somehow. but in fact you don’t know if it’s working till it’s finally loaded

So showing “not installed” sounds indeed like a bug.

However, it’s always possible that an update will break some add-ons. Add-on developers will create updates and all will be well again. That’s mostly how add-ons work.


You mean like this?


Yep, I also get a CTD when starting the sim after I put everything back in the Community folder. Another job well done Asobo.


yes like this.
but why does Asobo do such things? what was wrong before??? nothing

and to be honest I’m not willing to update all of my Addons after every sim update
after three quaters of a year the base of the sim finally should be ok and reliable for addon developers


Yep, all my things say “Not Installed” but they are in fact Installed and running absolutely fine!

It’s just a cataloguing error… chill :wink:


hope this mess up will be sorted out by a quick hotfix

and regarding the not working things…hope there are soon updates

I’m so mad. All my add-ons from Orbx central direct are not installed. What is the fix?

1 Like

Same on my PC! I get a CTD on start.

When I clean my community folder everything works. Found out, that a WASM module, that I created yersterday causes the CTD.

I installed the latest SDK and tried to compile my module again. Still crashes.

Then I tried to create an empty WASM. STILL CRASHES?

What the h…?

1 Like

they only are not recognised as installed…but they seem to work in the Sim