Now The Game Won't Start

I updated MSFS 2 days ago to SU5 and except for the issues posted in the forums I was able to run the game even up until last night. I went to bed leaving my computer running. This morning MSFS will not start. I click the icon and instead of the game starting I am taken to the MS Store Gaming Services. The page says Gaming Services is installed. I also checked my MS account and it shows that I in fact do own the standard version. That is correct because that is what I purchased. Has anyone seen this before and can you please help me? If it helps I have been using the Game Pass since the sim was released up until about 3 weeks ago. At that time I purchased the Standard Edition. The game has been running and starting just fine up until this morning. I am extremely frustrated after SU5 and now this. I need some help. Thank you.

First try a restart of the computer. Prolonged times of activity are never good for pc’s

Thank you. I have tried that a few times. Didn’t work.

I am now trying a complete reinstall of the sim. Nothing else worked.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.