I don’t have TrackIR, I use a custom clip. The game refuses to recognize the program Opentrack. Any help?

opentrack works fine for me.
For output, use “freetrack 2.0 enhanced”


For me also, freetrack 2.0 enhanced is working with Trackhat

Mine is detecting opentrack however after starting the game - camera (ps3eye) stutters and freezes - not playable. Any ideas?

Mine works out of the box. Though I did notice it stop once, which required an alt-tab and quick stop-(re)start on the opentrack software. Worked fine again instantly.

Look at the status in the bottom of the point tracker settings : It displays FPS from the camera. if you do not have a descent rate here you will suffer inconfortable head mouvements.
If it usually works for you that may be insufficiant cpu resources as MSFS2020 can be an ogre. Maybe check task manager if opentrack.exe is suffering from that.

It has around 20 fps when it stutters and 0 fps when freeze ofcourse :slight_smile: , What is interesting when I close opentrack and open cl-eye test (ps3 webcam preview) it also stutters while msfs2020 is open . When I close sim and wait couple of minutes , cl-eye test preview is smooth.
I will check cpu usage next time but it should not be an issue as I have i7-9700k . I noticed that when I open msfs2020 first and then opentrack - I can play couple of minutes without an issue but it gets worse over time until is unplayable…

lots of people have issues even with serious processors.
100% on all threads even in the menu is the symptom.
I also had the same “a few minute is okay, then worse and worse” scenario :frowning:
(that was when I could play, now it does not launch anymore)
Try to lower quality and not have always 100% on cpus, that may help waiting for patches

1 Like

Guys, this video shows how to set it up quickly, worked for me but needs tweaks:

Doesn’t work for me. AeroFly FS2 works perfectly no problem. I do same for MSFS 2020 and no head movement at all. All my racing sims work perfectly. Must be a reason somewhere in the MSFS 2020 software or .ini files but I can’t find a reason after hours of trying and hours searching online. Annoying!

As soon as I posted this, I went back and solved it! I think I will leave this post in in case it helps someone else. I had set up game detection in Opentrack and forgotten that I had. What was happening was that I was starting OpenTrack before starting the sim, selecting START TRACKING and then game detection was staring it again so there was confusion to MSFS 2020. Obviously AeroFly FS2 didn’t care about this (as I had setup game detection for that as well) but MSFS 2020 did care. So now I start Opentrack but don’t START TRACKING I leave it up to Game Detection to start the actual tracking and it works perfectly