OpenXR - not visible in MSFS - help request

I am a Rift S user (i7 8700K + 1080Ti + 32RAM).
I’ve read a lot that running and setting parameters in OpenXR Toolkit can help a lot with simulation.
However, I am doing something wrong because I cannot run OpenXR Toolkit properly in MSFS.
What am I doing wrong (???):

  • I run OpenXR Tools for Windows Mixed Reality
  • I run the OpenXR Toolkit Companion app
  • I run the Oculus Tray Tool (I don’t know if I have to do it?)
  • I run SteamVR (I don’t know if I have to do this?)
  • I run MSFS
  • I’m going into VR mode
  • I press F2
    and …
    nothing happens.

Please help …

Try pressing Ctrl + F2 once you are in VR.

Yes, of course I tried with Ctrl.
In the meantime, I read a few other threads about the problem.
Another 100 tries, and I don’t know what I did differently, but most importantly - it works :slight_smile:
I did not notice any benefits :wink:

If you use the foveated rendering with different rings and resolution you can gain fps. For sure!!