Orbx KBUR purchased thru Marketplace not working

I’ve owned Orbx KBUR ver.1 (purchased thru Marketplace) Last week and update appeared in Marketplace for ver. 2 of KBUR. After downloading, everytime I go there, I get only the default autogen airport. Other purchased airports show fine. I’ve deleted and reinstalled 2 times but still no orbx KBUR. Has anyone had a problem like this on any other airport and how did they resolve it. Ticket has already been sent to Microsoft.

Hi there,
We ask that people not use General Discussion for asking for help. I moved this into Third Party Addon Discussion.
I own KBUR but have not downloaded the update yet. I don’t know if anyone else has, but there may be someone else who has experienced this issue.
Have you tried Orbx’s forums?

Thank you. I thought I posted in the Marketplace section. Anyway, I have looked at Orbx forum but it appears they feel that if it’s sold through Marketplace, then it’s Microsoft’s to deal with.

i have same problem since marketplace update… now its missing…im sure this will get sorted soon

This exact thing happened to me (I had KBUR through Marketplace and upgraded). It was reported and discussed here too…

I contacted Orbx who suggested I write a Zendesk ticket, and surprisingly, whatever happened was resolved over the weekend for the people on that thread. If you’re still having the problem after re-downloading the airport through Content Manager, then I imagine you’ll need to write another ticket.

But to add another suggestion, I think most of us on that thread actually deinstalled the airport then reinstalled it. If you haven’t tried that, give that a shot. If you have, then sorry, best of luck.

Same problem! Purchased the original through the marketplace and installed 2.0 update. Tried removing it entirely and reinstalling but not resolved. Also tried deleting Content.XML but no luck. Very weird.

Actually happy to hear others have some issue — might get fixed now.

I seem to have fixed my problem. I tried a few things together and it worked. I’m not sure which item worked but I’ll give you my steps and you can check your computers. I found a tidbit over on the Orbx forums about removing the scenery indexes and have them rewrite themselves when MSFS is restarted. If you click on Orbx forums from N316TS above and go to Microsoft Simulator support forum. Look for a message dated Feb 21, 2021 from Jon Clarke labeled “Disappeared Airport buildings”. He describes the procedure there. I also had raised a setting in general options called “terrain level of detail”. I had raised it to from 250 to 280. I changed that back to 250. The simulator had to be restarted at a different location to make sure everything was working and then I moved to KBUR and there it was. Good Luck and hope this helps.

1 Like

deleted it from content manager and redownloaded it from FS Marketplace… its now working… must have been fixed

Same here. All good now.