Package Failed (Marketplace)

I have been trying to install EDDK in my content manager and this is the only addon that keeps giving me a download failed error. just installed three others no issues.

If you have any add-ons for UK, please see this topic:

I have moved your topic to Bugs and Issues, that way others can vote for your topic if they are experiencing the same outage, and so you can mark a post as solved if you get a resolution in this topic.

Best of luck.

I have the same issue with EDDK, download patch terminates with errors, 5Bytes remains to download.

It might be helpful if someone confirmed that they could download it. It could be something wrong with the package itself, like missing files? At the MS server end, I mean.

Aerosoft is saying it is the Bing Data issue that is causing these problems right now.
There is a fair amount of posts in their forum on the subject.
By the look of the number of posts there, quite a few have it, but a lot have experienced problems.

Hi @TheSevenflyer and @hobanagerik,
Can you confirm this is the case that any UK add-ons (marketplace) are not downloading?

Also, @TheSevenflyer, can you send me via PM, the response from Aerosoft?

Thank you!

I was able to successfully download install the addon. Tho. It took me ten trys. I am currently ctd while loading into lvfr Miami
This is not UK so it’s not only UK having ctd

1 Like

We noted to the CM’s issues outside of UK too. Currently the CM’s are on it.


Same here, tried downloading EDDK for quite a few times now. After a few hours of waiting it says Package Failed everytime

Did you do anything? or just sheer luck

I don’t know if you knew of these steps, but here is a link that may help to troubleshoot.

Will try this! Thank you

1 Like