Pause Menu resets controls to 50% states on resume

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.

Are you using Developer Mode or made changes in it?

Brief description of the issue:
When you hit ESC to bring up pause menu, then resume flight either pressing escape or clicking resume spot on menu, throttles, propeller control and mixtures will move to neutral requiring an adjustment of physical levers to sync in-sim with reality

Provide Screenshot(s)/video(s) of the issue encountered:
Cannot take a screenshot of hardware/software mismatch

Detail steps to reproduce the issue encountered:
load up baron, keep mixture, throttle and prop controls at 100% and yoke in non-neutral position
hit escape to get to general/assistance/control pause menu
hit escape again to get back to flight - notice controls will be at 50% until moved

PC specs for those who want to assist (if not entered in your profile)

Did you submit this to Zendesk? If so, what is your ticket #?


Same issue here also affects my speed brake, two throttles and speed brake assigned to axis. Tried the throttles on the 0-100% throttle option which negated the ESC and resume issue, but then I couldn’t reduce throttle below about 45%.

Using a Warthog Throttle.

All worked fine before update.

tested on Robin, C172 and A320, all same issue.

Have FSUIPC7 installed purely for P2ATC, I wonder if that interfering? Job for tomorrow now.

1 Like

Apparently known issue.
See: New update Prop and Mixture Problems


1 Like

Thanks for letting us know :slight_smile:

1 Like

I think this is also relevant. This thread has a lot of activity.

1 Like

other thread says its a rare thing…ummm…well…not really.

engine running, not running, flying or on ground…put axes of controllers at anything that doesn’t indicate centered or ±100% axes or 50% for 0-100% axes and it resets 100% of the time…

resolution is just don’t pause or readjust your axes after every pause to get sim synced with physical…

thats a pretty bonehead bug since this feature has been perfect until this update. how does this slip thru testing?

Not rare for me either, it happens every time!


Same here. Happens in all situations. Started after World Update 4. Even really basic testing for 5 minutes would have picked this up. How it got released like this is beyond me.

Same for me happens every time.

another issue since last update which doesnt happen all the time is when loading into a flight the parking brake gets automaticly released.


I have same problem when ALPHA and BRAVO are connected.
When I unplug the ALPHA Yoke, there is no problem.
When I plug the ALPHA back to the PC, the problem is back too.
WT* ???

any solution?

Same problem with me since last update, it’s shocking to see this now so far down the line of updates, hope it gets sorted before too long, I’ve had major problems during some flights because of this bug.

2 bad ones…

  1. dont use escape key at all during flight

  2. if you use escape key, wiggle all axes to reset their insim position to match physical counterpart…

#2 could be an issue for axes that have no physical input and are keyboard or button controlled (yoke with no throttles or rudder/brakes)…i dont knof if this issue only applies when a physical device is mapped to an axis or all axes in sim

Hello, Same for me. I using Virpil Throttle and we are all waiting for a correction please. Thank you.

I have this problem too, VKB Sim Gladiator II

Same here with a Virpil throttle.

I only noticed the issue after installing MSFS on a new PC, though the last sim update was released around the same time, so not sure which was the cause in my case.

Same problem here.


it’s not only ESC key for a while but also I discovered this bug with insert USB flash disk to import my FPL in to sim. After insertion of USB flash disk, this bug started, same like with ESC key. This is very strange finding! Problem is only at ground not in air. Pls all send this bug to Zendesk. This must be solved so soon as possible.

1 Like

Update of this bug,

it affects in flight PROP control. With go with ESC for a while and return to sim, PROP set to 50%, no other controls in flight what I discovered till now. Obly adition to my previous post. Very bad bug in case in flight and PROP controlled aircrafts.

Noticed it happening for first time today - throttle and mixture reset after returning from Pause.

Does not happen with Active Pause.