Pausing and then unpausing the game causes the rudders and yoke to recenter

Please tag your post with #pc and/or #xbox.
#pc
Are you on Steam or Microsoft Store version?
Microsoft Store
Are you using Developer Mode or made changes in it?
No.
Brief description of the issue:
When I pause and then unpause the game, the yoke AND the rudders recenters, causing my aircraft to go nuts. Anybody have a workaround to this?
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

  1. Fly any aircraft with a yoke
  2. Twist the yoke and the rudders
  3. Pause and then unpause

PC specs and/or peripheral set up of relevant:
Mouse + Keyboard
Build Version # when you first started experiencing this issue:
1.21.13.0 (when I started playing MSFS)

What are you using for controllers, do you have a deadzone set?

I am just using a mouse and keyboard, and I do not have any deadzones yet. Maybe I should set up a deadzone?

It does sound like the sim is getting a signal from the controller when it is released and it returns to dead center. This small signal could be causing this.
Try about a 5% deadzone and see what happens.

1 Like

So how can I set up a deadzone for mouse and keyboard? It just says “No calibration data” on keyboard, and only the Sensitivity options for the mouse.

Not from the keyboard, with the yoke and rudder

Uhhh… I ONLY play with M + K (I am planning to buy a yoke soon idk)


.

Ah, well that makes a difference, the steps under your pic suggested otherwise!
What commands are you using for yoke and rudders?

Idk if this is the right one but



Also I have to go for a while, sorry

1 Like

It could be your keyboard, but there are a few posts in here of that happening with controllers as well.
Try assigning a different command for “Center Ailer Rudder”. Use something else rather than NUM5

1 Like

Well… no effect.

1 Like