PC CRC installation errors on a FRESH install on both Win10/11

#pc Microsoft Store version? Version 22112.1401.2.0
X-Box app 2201.1001.8.0 / 3.62.4001.0 (Gaming Services) / 5.721.12013.0 (Xbox Game Bar)

I have problems after doing a clean install of win 11 wanted to upgrade from win10, i get to install the first portion of the game (1.2GB) and then when i start it it wants to update ~120GB but i only get to ~ 600MB before it stops on a decompressing of a file. so i went and tried to decompress with 7-zip and found that there was alot of CRC errors in the file, it´s always WAV files that are corrupt in all files that have been a problem.

After i did that i closed the installation of MSFS and ran it again, i got a bit further this time so i did the step above like 10-15 times. I tried to install on diffrent SSD´s but same problem
Then i thougt it might be win 11 so i did a new fresh install of win 10 did all the updates but the same problem accours again, even tryed with diffrent VPN locations in the US to try to get another installation server if there was the EU servers but same files have the same problem… So now i dont have a clue what to do.
Done this aswell
Go to Windows Settings > Time & Language > Speech > Manage Voices, and check that “English (United States)”

decompressing errors
always the same files, like this one Asobo-flight-tutorials-departure-0.1.18.fspackage

Detailed steps to reproduce the issue encountered: try to do a clean install on a fresh win10/11 (fully updated)

I have the Microsoft Flight Simulator: Deluxe Game of the Year Edition
PC is CPU 3950X , 3080 GPU, RAM 32gb

Build Version # when you first started experiencing this issue: ( also tryed the non beta, same result)

One thing that “may” help in these instances is to delete the folder containing the files and restart the installation again.
It does help in a lot of cases, but it isn’t a guarantee.

After a lot of testing i updated BIOS and ran with optimized defaults AND It WORKED in win 10 so did let it run far longer then it did before then i aborted and went for a clean win 11 install. And yes that seems to be working aswell :grinning:

So the only thing i can think of is my slight RAM OC that has been stable for over 2years is the culprit, even tho i can do 24h memtest without errors, that is the ONLY thing i can think of, but i am a bit confused over the CRC errors that always was on the same files and only on WAV files, seems a bit odd to me. I only have 50GiB to go ( hope i dont jinx it now )

So my tip to anyone else who run into this, disable any CPU/RAM OC and even XMP and try again…

Ok I am definitely running into this. CRC errors and all (though not always on the same files as far as I know, and not on .wav files so far, always on PNG files for me). I also have no memtest errors. I will take a look at my BIOS and see what I can do!

Edit: Unfortunately, my RAM was not overclocked, so this didn’t solve it for me.


Did you try to load "Optimized Defaults"in BIOS and disable XMP? Anyways it´s a super strange error and i hope you solve it on your PC, what could cause CRC error´s on downloads?

1 Like

The poster has a large thread on the issue if you would like to participate in it:

I had issues with crashing start after the last sim update and decided to uninstall. That was 15 or so days ago and I haven’t been able to get the sim installed and Asobo support isn’t responding.

I have tried all the usual things from others - deleting the partial files, manually unpackaging the files etc and nothing works.

I have all the usual problems - freezing during unpacking, download looping and CTDs while the install runs. I’ve been trying every day all day for over a week.

I don’t have a ram OC but do a GPU and CPU so maybe I’ll try that but yes - as you say - it has been stable for over a year so…

There are lots of posts in here that have stated that overclocks are one of the most common causes of CTD’s.

1 Like

I ended up solving my issue by resetting Windows. I have no idea what was causing the CRC errors, but a Windows reset did the trick. It wasn’t too painful thanks to the “keep files” option (mind you it does uninstall programs, but you don’t lose any non-program files so I was back up and running pretty easily.)

1 Like

Hello Guys, I used to play the game on Xbox X so I decided to give a try to the PC version (from xbox app) and I am experiencing the same problem for days. I tried more or less everything described in the forums around (even the remove OC and XMP) but nothing worked for me. The only thing to try is the windows reset!

Do you guys know if there is an investigation ongoing about this issue?

I’m quite sure Asobo is aware of the issue.
Bear in mind, of the several million copies sold, a relatively small amount suffer from this.
I’m guessing at around 20 or 30 posters here.
It may be some time before(if?) a work around is ever found.

If you can supply a list of what you have tried, we may be able to provide some more “tries” that could help.
You are correct in stating that a window’s reset and a reinstall of the sim is often the only cure that works.

@TheSevenflyer thank you very much for your answer.
what I tried is the following at first easy stuff (I was on Win 10):
be updated, disable protection, run as administrator
after that I made some more juicing operations:
disable TCP throttling, upgrade MB BIOS, disable any OC/XMP
the last thing I did was to upgrade to Win11

I was even thinking that the CRC was due to some compatibility issue with my memories 2x8 ballistix sport (2666MHz) installed on an Aorus x470 ultra gaming

The only thing that I could do is reset windows and since this PC is for the home stuff I will give it a try.

If you see any other stuff I could do it will be very appreciated

Thank you

Ok, here are a few things to try:

  • Ensure any third party antivirus programs (Avast, AVG, etc) are shut down.

  • Ensure you have an open path through the Window’s firewall.
    in Control Panel:
    Click on “Windows Defender Firewall”
    Click on “Allow an app or feature through Windows Defender Firewall”
    Click the “Change settings” button
    Look for the following apps in the list:
    Microsoft Flight Simulator
    Microsoft Store
    make sure each app has 3 ticks, 1 to the left of its name, 1 in the Private column, 1 in the Public column

  • Make sure the time and zone in your PC settings are correct.

  • From the “Apps and Features” menu, reset the Xbox app.

  • From the “Apps and Features” menu, reset the MS Store app.

  • From the “Apps and Features” menu, reset Gaming Services.

    Close Microsoft Flight Simulator
    Select the Start button > Settings > Email & Accounts,
    Under Accounts used by other apps, find the Microsoft account you used to sign in to the sim
    Select Remove.
    Launch Microsoft Flight Simulator and sign in with the Microsoft account you just removed.

@TheSevenflyer thank you very much for your answer. Unfortunately, nothing of what you suggested worked neither before windows reset nor after :frowning:

Maybe, by the way, I found a solution (I am more or less at the half of the install) and I would like to share with the community:
Currently, I do not have any OC/XMP active, I kept one memory bar on my MB and I enabled the NTFS long path. I did this because of an error when I was cleaning up the “already installed” package.

To enable long paths there is some registries manipulation:

  1. Start the registry editor (regedit.exe)
  2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem
  3. Double click LongPathsEnabled
  4. Set to 1 and click OK
  5. Reboot

I hope this can help, the installation is ongoing
Finger crossed

1 Like