Pc goes into greenscreen, then crashes and restarted itsef

Ryzon 5 3600, Radeon 5700 XT, 16 GB DDR 4 RAM

Simulator is running very well, then suddenly freezes into green screen, after 2-3 sec. the pc is restarting itsef. This happens very unregular and I dont know if it relates to the sim or to my new computer. Is there anybody who got the same issues and knows how to fix it?

Hi @DirectTester849, and welcome to the forums. Sorry to see you’re having an issue.

There are quite a few threads on the forums where people are reporting crash to desktops and it seems there is no one single cause. Reports indicate that the ‘fix’ for one user doesn’t work for another user etc. Tracking down the cause is very time consuming. I suggest maybe using the forum search function to find other threads for this issue. If you wanted to be brave, even though it is time consuming, you could take the plunge and go ahead and reinstall windows. It might actually save you time in the long run. However, it doesn’t guarantee that it will solve your problem if the CTD is caused by hardware weaknesses (unlikely but possible) or driver issues.

To get you started, here are two links (Link1, Link2) to existing mega-threads about CTDs.

It would also be a good idea to check out the known issues post to see if you are affected by one of those.

For advanced troubleshooting, if none of the other fixes seem to work, then there may also be some useful information contained in this detailed thread: [FIXED] Random CTDs due to internet and hardware issues.

2 Likes

green screen might have something to do with your graphics card. Have you overclocked/undervolted it in any way?

no its on stock settings :slight_smile: I´m wondering why the sim often runs perfectly and today it crashed 2 times in 30 minutes

which driver version are you on? Version 20.8.2 seems to work for everyone I’ve heard from.

27.20.2001.16003 thats my GPU driver, I thought its the newest one

This is the one:

https://drivers.amd.com/drivers/beta/win10-radeon-software-adrenalin-2020-edition-20.8.2-aug17.exe

looks like it’s the one you’re using indeed, but not 100% sure.

1 Like