Pixelated clouds caused by ingame sharpening

I know this has been posted here many times before.

Settings are all on ultra. Changing settings in Nvidia control panel did nothing. The ONLY thing that has worked for me is to turning off sharpening and film grain in the user config file.

The downside is everything looks way too ‘soft’. The cure is worse than the disease, so I turned sharpening back on.

So I know for a FACT that the sharpening is the culprit… just don’t know what else to do other than to hope that Asobo addresses this in a future patch.

:laughing: I’m so sorry

1 Like

Reshade, that is the cure for me personally, I disabled most of the post-processing effects and created my own preset in Reshade.

Wow. You resurrected an old thread of mine :slight_smile:

1 Like

Sorry been busy lol, better late than never :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.