Playtime gone missing [Packages out of date]

Bottom-line up front. No problems, here.

Just to expand on my recent experience concerning this subject:

I have no free add-ons, nothing in the Community Folder. Only purchased add-on is the Waco YMF5.

I have removed all the original aircraft and Bespoke Airports that I never use or intend to use. (That frees up considerable space on the SSD, BTW.) Total hard drive space used by my MSFS - 90GB.

Checked my Content Manager, this morning, and found a downloadable 50MB update for Stewart International Airport (KSWF). Downloaded and installed it without a hitch - super fast!

All flight log information, accumulated hours, etc. are still there from last August through today.

Hate to pontificate too much, but my thought is that during these still very early days of this highly complex simulators deployment, if you want to minimize issues and not become essentially a member of the “tweak and test” community, just stick to the defaults as much as you can tolerate…

2 Likes

MODERATOR EDIT: This post merged from another topic.

After more than 220hours in my flight history, it turned to zero !!!

Zendesk: ticket # 100961

Great find! Works as described, no data loss here.

:pray: Thank YOU! :pray:

Good for you! Remember next time your internet dips to press yes and any key when the sim asks. You’re running a tight system and will surely have no problems!

Bug ist still active, even though I updated the packages when starting MSFS, it continues to ask for update in midflight, and disconnects all net service for msfs when answering with NO. MSFS is not flyable for me anymore, I do not want to fly in that synthetic landclass textures offline. And still, all flights in the log before the bug appeared are gone, the flights since then are stored with es lot of nonense data…

1 Like

I absolutely agree folks should stick with the defaults if they’re not comfortable messing with settings, etc. However, I don’t feel this is related to any special addon or size of addon. I’m very lucky like you and still have all my hours and can connect to online services just fine. I have 600+ addons in my Community folder.

This feels like the last world update, where preparations are being made for the release, or, the “beta” test isn’t quite as separate from “production” as it should be (I work in IT and I’ve made this mistake before). So, it’s all server side IMO.

When I read about this problem Friday morning, the very first thing I did on initial loading of MSFS was to go to the Content Manager. I did find updates for KDFW, KSWF and one landing challenge, which I installed.

I then flew for about 2 hours with no issues. I was online the entire time.

Just now, I fired up the sim and started setting up a flight on the ground at KBOS. As sometimes happens, I was disconnected from the server. A minute or so later, I was automatically reconnected, and sure enough, received the “packages out of date” message.

I doubt that the KDFW and KSWF updates have anything to do with this problem. Those might have been there for quite some time - anything in the Content Manager should be an optional update - (not mandatory) in any case. A while back I had a bunch of livery updates in there (probably for weeks) before I happened to go to the Content Manager and noticed they were available.

What I think has happened is that at least some elements of the upcoming World Update 4 have been pre-staged on the servers, which is fine - but if they are going to do that, they need to make very sure that those elements remain in an inactive “standby” mode, until the full update is ready to go, which won’t happen until Tuesday.

Or there may indeed be a beta test group that is configured to receive the full update now, but the server is mistakenly trying to push updated content to the entire MSFS user base, which is not ready for it.

Major updates are always preceded by an update of the main sim executable, downloaded from the MS Store, which has to be in place and running before any new packages can be installed.

I answered “no” to the message and shut down the sim until they fix this problem. I don’t care if I lose my logbook, but I do not want to lose all my carefully crafted and tested graphics and controller settings.

1 Like

Make sure your settings were not reset. Mine was - not only graphic settings, but data was off! So it won’t connect and no photogrammetry or satellite maps. I turned it on and it resumed OK.

I have no logged out from inside the SIm (xbox live gets logged out) and logged back in, but the issues described above still remain.

So you know: I had greyed out Martketplace, Live Weather etc since 2 days.
I went through a full reinstall and it sorted it out somehow …

I uninstalled then reinstalled the xbox live program and that seemed to fix this. At least for one flight, however then the voice for ATC quit working. I tried a number of changes, and nothing worked. I’m trying one more to see if that will help.

I posted this above, guess some of you didn’t see it so reposting it.

6 Likes

Ah yes, the victim blaming crowd is here to beat the people having problems into submission.

This is a server side issue that has nothing to do with installed mods.

3 Likes

This has happened to me on 3 sperate flights even when it already reset and every time it happens it turns of data streaming and I can’t turn it back on if I say I don’t want to go to the main menu

I also encounter such a problem. After I log in to my account, the pop-up box will pop up in the main interface of the game and tell me that the data packet is expired. Click back to the login interface and I will lose all my flight records and achievements!

Just curious, but did you lose your Log data also?
It kind of looks like there might be a work-around here:

I did that and it worked. Thank you very much.

Looks like many many have the same issue, I do not get it but reinstalling the full packages did the trick and I have everything back incl logbook. I do not understand why coz removing the sim was not enough, unfortunately had to remove and DL the whole stuff again, it does not make any sense. I took a backup of my community folder and put it all back in and no issues, so not mod related. I really don’t want to go through DL 155GB again…
The only weired thing was that when running FSUIPC I had the repetitive “press any key” over & over but removing and reinstalling FSUIPC did the trick though.

This, my flight simmer friends, is what my children would call “dog water”. Don’t really get it myself but it is pretty sad. Sorry to all of those who have lost all of their stats.

I lost all my flight records 365 hours, The most troublesome thing is that there will still be error pop ups after that, no matter what plance you use, no matter which airport you are in, at after then, my whole game will go into offline mode. :face_with_symbols_over_mouth: