Playtime gone missing [Packages out of date]

Did you turn your online settings back on? They are switched off if you press ‘No’…

Got the same message after some standby time.
Bye bye 500+ hours. Now i’ve got 1 hrs and next level is 600 hrs.

2 Likes

It’s not just a logbook issue though. It’s a problem with this constant ‘packages out of date’ error message that pops up which will either reset all your settings and wipe your log book if you click on yes or disconnect you from all online services if you click no. And then it’ll pop up again later…

obviously you missed the point.

I dont, just making a point of my own thats all. I get it, its there and it should work but doesnt…

Yes. I tried everything possible, even updating Windows. Disconnect from store, from xbox, restart pc, etc… Same problem.

I have a paper log book. Adding sim hours to it may not go down well.

2 Likes

For 2 days the sim was worked normal after a short update.
Yesterday the bug returned.
I followed your advice to click when blinking, but after a minute or so, the “press a key -modus” appear again.

Then I have to turn off the PC and start from the beginning

Do you have more tips?

Saturday UTC 17.00. Got the massage when in a group flight in Africa in a TBM. 200 miles from landing at FTTJ in Tchad. North Europe server. Pressed YES, YES, NO ,NO, YES… Nothing happend. Rebooted. Could not find my friends. Change settings and found them. Later I noticed I lost my flight-hours. 396 was gone. Next goal was 400.
Found this tread and did see someone fixed it by reinstalling MSFS. Did that on sunday morning UTC 07.00 and 4 hours (200GB+). Now my next level is 50Hours. Still have a lot of information in my archivement, like 300km of taxing. Have some extra (Waco, Spitfire, some airports, A320).
No problem with internet connection at that time. TM TCA + addon, 3080 GPU, I 10900K.

You’re right, but I just can’t find my wedge to chisel the flights into the stone :wink:

1 Like

Okay, It’s about lunchtime in Eastern Europe and still no one from Asobo has made a response to the problem or come up with an ETA for a “fix”???

Does even anyone know this is happening to so many people?

You havent heard about the Charred stick and goat skin logs … comon man get with the times lol ;p

2 Likes

Remember that this popup is triggered by a Sim status change from offline to online

In other words, if your connectivity to the MSFS servers (can be your internet connection, ISP, backbone, …) sometimes flaps, then you will receive again the popup, so it can be at any time

No turnaround or solution is yet proposed, still under investigation

1 Like

I got following answer from Zendesk:
"Thank you for getting back to us.
We’re sorry to hear you’re experiencing issues with the logbook.
We are investigating this issue. We do not know when we will have a fix at this time.
We apologize for the inconvenience and appreciate your understanding.

Kind regards,"

1 Like

Happened to me too, today. Steam version.

For 2 days this bug have been permanent for me. Each time I have to turn off the PC because of the “Press the key …mode” don’t bring me back to the play. When I start the play again, the same pop up Your packages are out of date strikes again…

Is there something you suggest me to do to get into the online-mode?

Sometimes I got the message I should logout and login to my XBox accont. After that I was able to fly again (after activating the online services), but that also was the way to lose the entries in the logbook again.

Is there still no official statement from the devs on this issue?

I was just logging in. Then I got stuck in a loop with a screen I only saw when I was buying the sim for the first time …the “welcome push any key to continue screen” every time I push a key…went back to that screen. Had to force my had to get in task manager and end the sim.