Please release a VR hotfix ASAP

There are multiple basic VR control issues with the mouse now.

Please include more VR users in your test groups.

Please release a VR hotfix ASAP.

41 Likes

Totally agree. I love the sim but with every SU I am scared because I know something will be broken. It is sad that after one year I literally cannot play the game in VR. Please we deserve a hotfix next week.

12 Likes

I am bitterly disappointed in this terrible patch/SU.

I had a great little routine going, I would work all day, have some dinner and then explore a random location in an aircraft in VR. It was relaxing and engaging and a great way to wind down from the day.

But these updates are ridiculous, I’ve gone through patches where Frame Rate massively dropped, then being fixed and restored, then broken again, and now VR has been hosed as we can’t use the mouse anymore. Use the VR controllers they say.

VR frame rate is now choppy again, mouse issues, and non stop BS. I can’t even play the game now and for the people that say “take a break”, ■■■■■■■■!

As I explained I was having no issues with the product and would unwind at the end of each day with a flight. It really did improve my well being. But now, this is just ■■■■■.

14 Likes

Just to help you out if you’re not aware already, until the hot fix comes out.

  1. To be able to access the menu bar in VR, press CTRL 0 when you start the flight up.
  2. For the mouse issues, go in to control options and set the mouse profile to default.

Hope this helps.
Mike

6 Likes

Ctrl + 0 works for me as a temporary workaround too.

ctrl + 0 pans left for me (and also fixes the problem) but when i need to pan back to the centre i need to press ctrl + 0 again and the problem is back.

tried removing the panning left keyboard binding but then the ctrl + 0 trick stopped working.

didnt dig in to it more so maybe i can fix it but thats just what i noticed the first time

Since there‘s no VOTE button for this topic:

Voted

How though? I still can’t click on any UI menus.

See #2 above.

But you still can’t interact with the menus, right? Cause I can’t.

CTRL + 0 does nothing. Can’t open or close the objectives menu.

1 Like

I thought that I could because while in VR, I can interact with the cockpit and with the Options menus if I pause the game. But I just flew a flight and could not click items on the tab menu or select items in the coms menu. So, yeah it is broken.

1 Like

You need to use Carl + 0 but make sure you use the zero on the top row of keys not the numeric key pad. That worked for me.

2 Likes

A Hotfix is required, we should not have to mess around with workarounds every time Asobo break something that was working just fine previously. Especially in this case when it’s a simple control device that is broken, it’s simply unbelievable that they allowed this bug not only to manifest but release in the update in the first place.

4 Likes

CTRL + 0 enables me to select, move and close popup menues BUT at the same time it creates a new issue:
I can’t use the right mouse button any more to zoom into cockpit instruments. And since I don’t have a latest gen gfx card I need to zoom at instruments, otherwise its all so blurry that I can’t read them properly

There seems to be a general issue with the way that all kinds of options are stored and recalled in MS Flight Simulator. That leads to game options being changed all of a sudden after an update and erratic behavior in general. That may also be the reason why some don’t have any issues at all after an update. They just happen to have set the right options in the right way before the update.

congrats! You turned Microsoft Flight Simulator into star citizen. What a mess this is. No longer worth playing. Every time you load the game settings get reset. simple like seat position all screwed up. Switching to vr seems like it has a 30 second delay. the tool bar no longer works properly. The list goes on. Did you even bother to QC this live. Or did you just load it on in house hardware and decide it works there. Because nothing about this patch seems to work right in the real world.

3 Likes

CTRL 0 Brings them menu functionality back until you close FS. Just do it again the next time you start as a temporary fix.

My car had a recall, they fixed something but then broke something else totally unrelated. No lights work anymore and the tires are now unbalanced. They said it was fine for most other cars. Told me nothing, but said perhaps on my next service check they’ll look into it. This has happened after every service/oil change. See my point MS/Asobo?

7 Likes

I seem to have lost the ability to switch out of VR while in flight mode. It only switches when in the control panels or other main menu panels.

Is there a way around this or is it just me?

For me, SC works very well for the most part.
In addition, when I received it, I signed that I knew that the product was not ready yet.
:joy:

1 Like