Possible regression; Nav log going 'full screen' in Bush trip

Are you using Developer Mode or made changes in it?


Brief description of the issue:

I started one of the new NZ bush trips (in the Porter in this case). When pressing any cockpit control with the mouse part of the nav log goes full screen, and covers everything. Toggling the nav log off with a keybind will still minimize it, so I can use the sim again, but easy to reproduce for me.
I’m wondering if it might be related to //42’s flow. I’ll test with that disabled later.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and peripheral set up:

Are you using DX11 or DX12?


Are you using DLSS?

yes, quality

:loudspeaker: For anyone who wants to contribute to this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

Are you using DX11 or DX12?

Are you using DLSS?

If relevant, provide additional screenshots/video:

Hello! Curious what monitor you are using, and a screenshot of your graphics settings?

Hi Jayne,

I just tested without //42’s flow installed, and it didn’t appear for me on leg 2 of the bush trip.

Could still be something else of course, so I’ll re-enable Flow, and see if the issue pops up again.

For reference;
4K screen, and here are my graphics settings;

1 Like

Yeh, think that’s confirmed. Enabling Flow again, and the bug shows up again. I’ll keep testing some more things.

1 Like

Okay, thanks so much for the info! If it does pop up again let me know and I’ll get this logged.