Post Hot fix Autopilot issues ***SOLVED***

Please tag your post with #pc and/or #xbox. #pc

Are you on Steam or Microsoft Store version? Microsoft Store

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting. AFC bridge

Are you using Developer Mode or made changes in it? No

Brief description of the issue:Since the hot fix numerous aircraft, C172, Beechcraft G58, DA62 have crazy autopilot issues. In the 172 I cannot turn on the AP with my Honeycomb bravo or selecting it on the aircraft panel. AP functions, Hdg, VS, Alt, will not turn on either. Sync of Heading Bug is inop also. I did not check all the other MSFS a/c, the only one that works correct is the Carenado Seminole PA-44 which was purchased from the market place.

Provide Screenshot(s)/video(s) of the issue encountered: N/A

Detail steps to reproduce the issue encountered: Attempt to engage Autopilot switches and commands on stock a/c.

PC specs for those who want to assist (if not entered in your profile)ntel(R) Core™ i7-6700K CPU @ 4.00GHz 4.00 GHz Installed RAM 32.0GB Nvidia 1070

Build Version # when you first started experiencing this issue:

Are you on the Steam or Microsoft Store version? Microsoft store

Did you submit this to Zendesk? If so, what is your ticket #? Yes / 127639
iSSUE SOLVED by Sim Update #6*

Any resolve? Any solution to this? I have the same issue.

Not yet. I also submitted a more specific AP issue on the SR22. They acknowledged receipt of it since its marked solved. As of yesterday the more broad issue was still Open. In the latest SU6 Beta list of Release Notes there is a AP item, but I don’t know if it will resolve our issues.

I would suggest that you add fuel to the fire by your own submission to Zendesk.

I flew the stock C-172 (No G1000) yesterday and that seemed to work OK, albeit it did have a ILS issue which I need to look into today. I have not tried any of the larger commercial aircraft to see how they work.

I will do you happen to have the URL to the specific Zendesk I need to send the submission?



Just go to the top of this page and click on Support. That will bring you to Zendesk, then look at the top for Submit a Request. You will be required to Log in. I assume this will be your first time there, just look around to get a feel for what they are looking for. Be as concise as you can. You will need your Operating System info, i.e. Windows 10 version #, and of course A/C type, etc.
Thanks for contributing, I just submitted another A/P issue on the DA40NG.