Press any key

I read about people having problems downloading but I’ve had no problems until today. Press any key screen pops up, goes black for a second and then back to press any key. This is in my windows. I tried restarting PC. Updated some apps in the store. Gaming app updated so I thought that might had something to do with it but still won’t load. So strange that I’ve never had this problem until today.

I’ve had a Windows update today which has made me re download the entire game!! For some reason. So will see when I boot it up tomorrow if I experience any issues.

Hi @IOWAJC85. Sorry to see you are having some issues.

Please check this website to see if any of those instructions help.

Also, check this week’s Development Update where the upcoming patch is discussed as well as issues it is expected to address.

I got his yesterday, fixed it by simply signing out of Microsoft Store then signing back in. This may well work for you too.

That worked. Thank you. Not sure what the deal is with that.

Thank you, works for me too.

Good to know, thanks for feedback!

@Sartanius - worth adding to the FAQ maybe?

We have discussions about the FAQ internally and will consider your suggestion. Thanks, @HumanePrince517!