Problem with lines

S.O.S,…I am getting crazy with these lines…I don’t know which key I touched that now I don’t know how to remove them…I’ve looked at the SDK stuff and I didn’t see how.
Thank you!

Go into Dev Mode\Options\Terrain and deselect Debug OSM Roads.

Thank you very much, that was the problem, it’s funny because at the best of my knowledge I didn’t go to that menu…